Win 8.1 is using boot files from USB when booting Windows

klelund

New Member
#1
I have had some problems with my windows 8.1 installation. It all started when I tried to update to windows 10. It failed and if I remember correctly my computer showed blue screen of death when I restarted it afterwards. Pretty sure the error code was 0xc0000034. I tried a lot of things to restore the boot files and somehow I think I have managed to have the windows installation use the boot files on my USB installation media instead of the original from drive C, where my windows 8.1 installation is found. I can only start windows with the usb inserted and when secure boot is disabled in BIOS legacy only is used.

I can't even reset windows with or without the USB installation media inserted.

I am very confused on how to proceed to fix the problem or make a clean installation (if I boot from the usb installation media, I just start windows as the boot files from the usb is used to boot windows).

I am not sure on what to elaborate, so please ask if you need any more information on the problem I am experiencing.

By the way - going to command prompt and trying to /fixmbr /fixboot etc. does not work, as it uses the directory X:\windows\system32> instead of the C: drive where windows is installed. I have probably made this change myself some weeks ago, trying to fix the 0xc0000034 error
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.