Windows 7 automatically logs off

Discussion in 'Windows 7 Help and Support' started by jbr549, Sep 27, 2012.

  1. jbr549

    jbr549 New Member

    Joined:
    Sep 26, 2012
    Messages:
    6
    Likes Received:
    0
    hello all,

    I am new to this forum so bear with me.

    I am a computer technician at a local high school and I have a few, three to be exact, the have windows 7 installed and after leaving it logged on with no activity for over 8 hours it automatically log itself off?? I have seen other post about this issue and done the suggested settings such as changing the nic card settings and the screen settings all to off over never to shut down or log off and it still does?? Has anyone found a solution to this issue?

    I even heard that a user was using the computer and it auo logged itself off?

    thanks.

    jbr549
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Do you have your systems to not sleep or hibernate for at least 8 hours?

    Is there any chance what you are seeing is the screen saver requiring a password to allow back into Windows? If this was it, there is a setting in Advanced Power Options to require a password on wakeup...

    Are these desktop machines? Does this happen all the time or perhaps just during a Windows Update occurrence?
     
  3. jbr549

    jbr549 New Member

    Joined:
    Sep 26, 2012
    Messages:
    6
    Likes Received:
    0
    Saltgrass,

    Thanks for replying to this post, i appreciate it.
    No I do not have any units going to sleep or hibernate.
    I did not see anything in advanced power options to require a password on wakeup.
    I have no sleep or screen saver to come on, there is none.
    These are desktops units.
    My supervisor has turned off automatic updates.
    The unit will sit for over 8 hours, not connected to the internet and sometime after I leave it goes to logging off? I would come back the next morning and see that it is at control alt delete for me to log back in. It does not stay logged in on a user sometime after 8 hours??
    Are the above information any helpful?

    Thanks.
    jbr549
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I can't really think of what might be turning it off after 8 hours. But the time in constant and it has nothing to do with the time of day, just on time?

    You might check the Task Scheduler to see if any active Tasks might be doing it.

    You might check the Event Viewer for log entries about the event, possibly an info entry.

    Could it be any type of external event, such as the school changing power levels after hours?

    Someone that has some experience with the Group Policy editor and what can be done, might have some suggestions.
     
  5. jbr549

    jbr549 New Member

    Joined:
    Sep 26, 2012
    Messages:
    6
    Likes Received:
    0
    Saltgrass,

    I may have found a fix....it is in the advanced settings in windows 7 screen saver settings. Here is how and what I did...

    go to control panel
    go to appearance and personalization
    go to screen saver
    click on change power settings
    Balanced is already selected and defualts to that
    click on change plan settings with balanced selected
    click on change advanced power settings
    click on the "plus" tab next to "hard disk"
    click on the "plus" tab next to "turn off hard disk after"
    it already defaults to a settings or number
    scroll that number down to 1 then scroll one more time until your see "never"


    When I did that and left it on all night and came back it did not log off.
    I'll try this on a couple more of desktops and I think I'll be good to go.
    Thanks again for replying back and giving me the suggestions, I appreciate it.
    I'll let you know if this holds up after a couple of school days next week.

    jbr549
     

Share This Page

Loading...