Windows 7 Backup fails, error code 0x8100019

Discussion in 'Windows 7 Help and Support' started by survient, Jul 13, 2009.

  1. survient

    survient New Member

    Joined:
    Apr 18, 2009
    Messages:
    6
    Likes Received:
    0
    Ok, I've been researching solutions for issues with windows 7 backup for weeks now and have had no luck. My VSS service is running fine, and everything was backing up fine til a short while ago, and has been failing since. I have been backing up to a network share on my file server. I am currently using the release candidate, 32 bit. My roommate has been having the same issue for some time now, however he was attempting to do this with an external hard drive. Same error of 0x8100019. I've tried everything I can think of and I've had no leads thus far. Both drives have plenty of space(at least 400 gigs), and the size of files on either desktop's hard drives doesn't exceed 40 gigs. Any pointers on this would be helpful.
     
  2. dre@ms

    dre@ms New Member

    Joined:
    Jun 3, 2009
    Messages:
    308
    Likes Received:
    2
  3. survient

    survient New Member

    Joined:
    Apr 18, 2009
    Messages:
    6
    Likes Received:
    0
    No luck with the above link, VSS is running and I'm getting the error every time I run it. That thread was basically saying if all else fails, reformat, which is redundant, considering you want to use backup to back up your files in the first place so you can restore them after the reformat. Thanks for the suggestion though. Any additional tips would be appreciated.
     

Share This Page

Loading...