windows 7 internet connection problem?

mjb

New Member
#1
Hi,
i just upgraded from vista to 7 using an in place upgrade.

However, now i have a problem, none of my browsers installed on the machine seem to connect to the internet. According to my wireless settings, i'm connected and have internet access. But no browser will connect to the web.

any ideas on how to solve this problem?

thanks,
matt.
 


reghakr

Essential Member
#2
I agree with Drew's suggestions however.................

Most all of us agree that an upgrade is not the route to take. It leaves useless files on your system and can cause conflicts.

Save all you Documents, Pictures, contacts, videos, music, etc to a flash drive,

Be aware, you will need to re-install your 3rd party applications.

There i poll going on now and "clean" install is winning by a mile,.
 


mjb

New Member
#3
Hi drew.
thanks for replying, however I've tried this twice now with no luck. Do you have any other suggestions as to what it might be please?

thanks,
matt.
 


mjb

New Member
#4
sorry reghakr, neglected to see your post before replying.

As much as i'd love to clean-install, sadly many of the installers/disks for my third party software are long lost/forgotten/deleted by accident. therefore, i'm trying to keep a clean-install as my last option.

Thanks anyway, however :)
 


reghakr

Essential Member
#5
That exactly why I have created a downloads folder on another partition. I have zip files dating back to Windows 95
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top