Windows 7 Random Aero Lag

Discussion in 'Windows 7 Help and Support' started by Leaf, Apr 2, 2014.

  1. Leaf

    Leaf Member

    Joined:
    Apr 2, 2014
    Messages:
    2
    Likes Received:
    0
    Hello!

    My computer has experienced some weird aero lag from time to time. Everything seems to be running like in a slow motion. I can browse the internet normally, no lag on loading webpages. The problem doesn't show up every time I boot up my computer, more like 1 time out of 20. This also affects games on my laptop. Turning off aero solves the problem on windows animations, but the lag still persist on the games.

    I have been searching help for this problem all over the internet. I have done a clean install of windows 7, installed newest chipset drivers, video card drivers and updated BIOS to newest. Everything should be fine. I don't believe the problem is in the hardware, because it does this so rarely. This is tricky to solve as i dont know if its solved because it shows up so rarely. I'm out of solutions. Can anyone here help me?

    SPECS

    OS: Windows 7 Home Premium 64-Bit


    CPU: intel Pentium B950, 2.10GHz
    Sandy Bridge 23nm Technology.

    Ram: 4,00 GT DDR3

    Graphics: Intel HD Graphics
     
    #1 Leaf, Apr 2, 2014
    Last edited: Apr 2, 2014
  2. badrobot

    badrobot Senior Member

    Joined:
    Jun 14, 2012
    Messages:
    1,020
    Likes Received:
    102
    Aero is a feature for powerful machines. It will run on machines with slightly minimum specs but you will notice a decrease in performance. If your machine is having difficulty with Aero, the more it will have problems with games. Your computer is not built for gaming.
     
  3. Leaf

    Leaf Member

    Joined:
    Apr 2, 2014
    Messages:
    2
    Likes Received:
    0
    Yea i forgot to mention, I have used this computer with same games for 2 years now on wednesday. It just game out of no where
     

Share This Page

Loading...