Windows 7 Upgrade Issues

Discussion in 'Windows 7 Installation' started by jmac5150, Nov 10, 2009.

  1. jmac5150

    jmac5150 New Member

    Joined:
    Nov 10, 2009
    Messages:
    4
    Likes Received:
    0
    Sorry if this is long-winded, I just wanted to make sure I provided all the relevant information…

    I am having some problems performing my upgrade from Vista Ultimate 64 bit to Windows 7 Ultimate 64 bit. I ran the compatibility wizard and was instructed to remove iTunes and some HP games, Bejeweled 2 and Zuma, which I did. I ran the upgrade and everything seemed to work fine, however, when I restarted I got a message that .net framework 2.0 was not installed. I tried to download 2.0 with no luck, and then 3.5 SP1, and was told both times that it was not needed as it is part of the OS. After chatting with HP support online and Microsoft on the phone, I eventually read online that others were having the same problem and it was due to Lexmark Productivity Software. I removed the Lexmark software, restarted and the issue was gone, but……Now every time I restart I had to re-activate my Norton. (Restarted at least 5 times and each time had to re-activate)I figured that the Lexmark software may have caused some problem with the install, so I re-ran the Windows 7 upgrade. After that, no .net framework error, Norton works fine; everything seemed good but…..Now I am having issues when trying to sync my iPod. When I connected my iPod for the first time after the upgrade, it was detected fine, and the drivers downloaded and installed automatically. My iPod will then start to sync fine, but will freeze at some random point, first it was on song 94 of 4558, next it was 247 of 4558, the last time it made it to 609 of 4558. Each time iTunes will freeze and I have to use task manager to end the program. When I try to eject the iPod through Windows, either before or after ending iTunes, it will take about 10 seconds after clicking the icon before the list pops up, and then when I click Eject iPod, it will tell me it is in use and to close the program. If I check the app list in task manager, nothing is there. I will then pull the plug out, but I do not get that sound you hear when you connect or disconnect a USB device. Either way, when I reconnect the iPod, windows detects disc errors and will prompt to repair them, which completes successfully. I uninstalled iTunes and re-downloaded, making sure I was getting the 64 bit version, re-installed and am still having the sync problem. If I close iTunes with task manager, and then try to re-open, sometimes I can’t and must restart, other times iTunes will open, but when I try to close it, I get a message that another program is using the iTunes script interface. I noticed that when I first connect the iPod, and the sync is progressing normally, a process named CLMLSvc.exe*32 will only be consuming 2% of the CPU at most, when iTunes freezes during the sync, and after I end the program with task manger, it will be around 34%, as high as 50% some times. I tried running iTunes in XP mode and had the same issue. I transferred my music on to my laptop, which is running XP, installed iTunes, fixed the disc errors, and performed the sync all without an issue so I know my iPod and the cable is good.

    Hp Pavilion Elite e9105z
    Windows 7 Ultimate 64 bit
    AMD Phenom 9750, 2.4 GHz
    6.0 GB RAM
    NVIDIA GeForce GTS250


    Thanks for any help! :confused:
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I do not have an answer, but some questions. When you uninstalled iTunes, did you need to deactivate your computer first, and have you reactivate it since, if necessary?

    Does your music have any Digital Rights Management involved which might have caused problems during the upgrade?
     
  3. jmac5150

    jmac5150 New Member

    Joined:
    Nov 10, 2009
    Messages:
    4
    Likes Received:
    0
    I did not have to de-activate it, and I don't know if I was supposed too. If I try to authorize my computer, it tells we that it is already authorized. As far as Digital Rights Management, I am not sure what that is but all the songs that I purchased through itunes play fine.
     

Share This Page

Loading...