Windows 7 x64 (7057) Slow but about 5 min

Discussion in 'Windows 7 Help and Support' started by bosse, Mar 16, 2009.

  1. bosse

    bosse New Member

    Joined:
    Mar 16, 2009
    Messages:
    4
    Likes Received:
    0
    Hi,

    I have just done a clean install with the new RC of windows 7. But the problem now is the boot time has increased a lot about 5 min. This was not the case with the first public beta (7000). I have done some xbootmgr performance logging and I will attach some screen shoots of my findings.

    But what I thinks looks strange is that CLASSPNP.SYS uses about 52 sec 4 times in the boot up along with partmgr.sys, volmgr.sys, fvevol.sys, rdyboost.sys, volsnap.sys, fltmgr.sys All this are using the exact the same time. And happens 3 times in the boot.

    And termdd.sys, csc.sys, mup.sys, and fltmgr.sys uses about 137 sec.

    My system is a Shuttle SG45H7 4GB, intel quad core 2,33GHz

    Anyone that can help me with this or have had similar problems?

    Anders
    image1 from xbootmgr performance analyzer
    View attachment 334
    image2 from xbootmgr performance analyzer
    View attachment 335
     
    #1 bosse, Mar 16, 2009
    Last edited: Mar 16, 2009
  2. bosse

    bosse New Member

    Joined:
    Mar 16, 2009
    Messages:
    4
    Likes Received:
    0
    Hi,

    I found a solution to this problem if any of you have the same issue. Or not me but.
     
  3. Arctificial

    Arctificial New Member

    Joined:
    Mar 26, 2009
    Messages:
    2
    Likes Received:
    0
    Hey,
    I have the same problem. I was able to boot up properly in Win7 32Bit Build 7000. But its got weird when i've done a clean install of Build 7057 Win7 64Bit on my SATA (NOT sata2) disk. My boot time is about 4 or 5 mins.
    Firstly mouse lights up but then when the "Starting Windows" screen appers, the light of mouse goes off and keyboard's lights becomes useless. Its not reacting when i press "Num Lock" key to set "off" the light of that button. And after 2mins, some processes starts, then finally after one min the screen goes and everything starts perfectly normal.

    I deactivated my other three disks and my two drives on bios, nothing's changed. I removed the ethernet cable. Same result. I 've enabled the native sata mode, i think boot up time decreased about 20 secs, but thats all. Still about 4 mins.
    Like i said my system disk is NOT a sata2 disk. Its a 1 or 0, whatever. I have another two sata2 and one sata1 disks.
    And my things is;
    Gigabyte EP45-DS3R - C2Q Q9400 - 2x2GB OCZ DUAL DDR2 1066 RAM


    Please some one help!?.. :(



    UPDATE: It solved after i saw the other topic and then i changed my system disk to SATA2_0 slot! Thx for this! Now, you're all really made my day! :D






     
    #3 Arctificial, Mar 26, 2009
    Last edited: Mar 27, 2009
  4. turbolag

    turbolag New Member

    Joined:
    Apr 9, 2009
    Messages:
    2
    Likes Received:
    0
    Bosse,

    I am trying to find the culprit of my slowly booting Win7 install. In Xperf, all of the processes in Process Lifetime are labelled "Idle (xxx)" where xxx is the process ID. How do you get the process names to appear?

    Thanks
     

Share This Page

Loading...