Windows 8.1.1 Dual Monitor Problem

Discussion in 'Windows 8 Help and Support' started by VanquishUK, Apr 10, 2014.

  1. VanquishUK

    VanquishUK New Member

    Joined:
    Apr 10, 2014
    Messages:
    7
    Likes Received:
    0
    I updated to the update 1 last night and now i have noticed a big problem with my dual monitor setup. I was able to move my mouse across the monitors easily and smoothly before, now since the update you have to move the mouse with a decent amount of force or it will not move to the other monitor at all. I have read on another website someone else is having the same problem but i can not find a solution.
    Any ideas ? Thanks
     
  2. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    I have a dual monitor setup and I don't have that issue. What type of mouse are you using? What monitors are you using?
     
  3. VanquishUK

    VanquishUK New Member

    Joined:
    Apr 10, 2014
    Messages:
    7
    Likes Received:
    0
    I am using a G500s (check in the settings cant find anything) and i am using 2 BenQ RL2450HTs.
    Its like the mouse is getting stuck unless i move it really fast :/
     
  4. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    Try uninstalling the mouse driver/software and then re-download it and re-install it and see what happens.
     
  5. VanquishUK

    VanquishUK New Member

    Joined:
    Apr 10, 2014
    Messages:
    7
    Likes Received:
    0
    Already tried that with both the Logitech software and also catalyst and nothing changed.
     
  6. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
  7. VanquishUK

    VanquishUK New Member

    Joined:
    Apr 10, 2014
    Messages:
    7
    Likes Received:
    0
  8. VanquishUK

    VanquishUK New Member

    Joined:
    Apr 10, 2014
    Messages:
    7
    Likes Received:
    0
    Found a way to fix it by un-checking the box shown here. http://puu.sh/83kZv.png
    Pretty strange.

    Edit: once i recheck it still working. Maybe a fix im not sure.
     
  9. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    Damn...weird. What setting is that from...windows, mouse or monitor?

    Hey...at least you've solved it.
     
  10. VanquishUK

    VanquishUK New Member

    Joined:
    Apr 10, 2014
    Messages:
    7
    Likes Received:
    0
    That setting it the task bar settings. Right click on the task bar and properties and un-check hit apply and the task bar on the second monitor will disappear then recheck it and hit apply comes back and still works.
    Dont know if i will have to do it the next time i reboot but not a big deal.
    Thanks for the suggestions at least now you may sort of have a fix for it if anyone else has the problem.
     
  11. FlyinRyan

    FlyinRyan New Member

    Joined:
    Apr 11, 2014
    Messages:
    1
    Likes Received:
    1
    Made an account just to log on and say THANK YOU for this fix! Been bugging me on my triple monitor setup since I updated
     
    badrobot likes this.
  12. badrobot

    badrobot Senior Member

    Joined:
    Jun 14, 2012
    Messages:
    1,020
    Likes Received:
    102
    I have yet to download the update on my dual monitor W8.1 HTPC rig and see if I have the same problem. I updated my 10-incher last night and I don't see anything there to be excited about. In fact, I just unpinned the Win Store shortcut from the Taskbar.

    By the way, thanks to the OP for posting this.
     
  13. badrobot

    badrobot Senior Member

    Joined:
    Jun 14, 2012
    Messages:
    1,020
    Likes Received:
    102
    I updated my dual monitor win 8 htpc without any problem.
     
  14. VanquishUK

    VanquishUK New Member

    Joined:
    Apr 10, 2014
    Messages:
    7
    Likes Received:
    0
    Your welcome guys and im not sure what it is my friend has more or less the same setup as me and he didnt have the problem at all so im not sure what it is.

    Here is another method which has been reported to work if the i suggested does not work for you.

    changing the registry value

    HKEY_CURRENT_USER\Control Panel\Desktop\MouseMonitorEscapeSpeed

    from it's default value (0 on Win 8.1 Pro build 9600) to 1 and rebooting the "sticky edges bug/feature" seems to be gone.
     

Share This Page

Loading...