Windows 8.1 Alarms app

Discussion in 'Windows 8 Help and Support' started by terryleemartin, Nov 4, 2013.

  1. terryleemartin

    terryleemartin Active Member

    Joined:
    Nov 21, 2012
    Messages:
    28
    Likes Received:
    1
    Does anyone know how to get the Windows 8.1 alarm actually "ring" when the set time arrives? It will open up a window in the top right corner of your screen, but it will not make any sound. Not much of an "Alarm" if it makes no noise.

    I'd also like to know if there is a way to make the countdown timer make a sound when the time limit is reached.
     
  2. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    I have Win 8.1. My alarms works correctly, including the sound.

    Pardon me if this question appears to be silly.
    Have you turned on the "sound"

    alarms.

    alarm 2.
     
  3. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    RE : timer
    I have sound when timer reaches the limit.
    Perhaps, again, you need to turn on the sound first. See my first screenshot above.
     
  4. Drew

    Drew Banned

    Joined:
    Mar 25, 2006
    Messages:
    3,575
    Likes Received:
    146
    Works fine for me, also. The machine cannot be OFF for the alarm to be heard or work & sound/speakers needs to On & Volume turned up to some serviceable level. The machine can be asleep, in sleep mode but, no powered off.

    Again, I, also, am not meaning any offence in seemingly commenting on the obvious.

    Cheers,
    Drew
    290_Windows8_1.
     
  5. Junaid

    Junaid Member

    Joined:
    May 17, 2014
    Messages:
    2
    Likes Received:
    0
    I have a problem, on my HP desktop, the sound is played through internal speaker not the stereo speakers!
    Any suggestions
     
  6. terryleemartin

    terryleemartin Active Member

    Joined:
    Nov 21, 2012
    Messages:
    28
    Likes Received:
    1
    I appreciate everyone's help. I did have my sound turned on, but didn't have the correct device set as the default one. When I go to my sound area, under "playback" my computer shows 12 Digital Display audio devices. It was simply a matter of seeing which of those devices produced a visual sound display, and then setting that device as the default one. Thanks everyone.
     
  7. terryleemartin

    terryleemartin Active Member

    Joined:
    Nov 21, 2012
    Messages:
    28
    Likes Received:
    1
    Try right clicking on the speaker icon. This should open a window that is titled "Sound". There will be 4 tabs. When the playback tab is selected it will show icons of the audio devices you have connected to your computer. You will need to select your stereo speaker device and then click the button "set Default". This should enable your stereo speakers to play the sound.
     
    Junaid likes this.
  8. Junaid

    Junaid Member

    Joined:
    May 17, 2014
    Messages:
    2
    Likes Received:
    0
    Thanks Buddy. It worked!!
     

Share This Page

Loading...