Windows Live Mail

Discussion in 'Windows 7 Help and Support' started by John N, Jan 4, 2013.

  1. John N

    John N New Member

    Joined:
    Jan 3, 2010
    Messages:
    32
    Likes Received:
    0
    I have a Dell Inspiron mini with Win7 starter with 1 Gig of ram. I didn't use it for 2 months and turned it on 2 days ago. I downloaded 22 win updates. I alse use Microsoft Security Essentials. Now when I use Win Live Mail, I get an error message(0X80004005) when I try download E-Mail from ATT.NET. I have double checked all of the settings that worked with another computer with Win7 premium with Microsoft Security Essentials. I have turned off the protection mode and it didn't help. Does any one have a suggestion?

    JN
     
  2. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    Sometimes WLM can get corrupted for what every reason, it just happens. Usually an un-install and re-install will generally fix those types of errors.
     
  3. John N

    John N New Member

    Joined:
    Jan 3, 2010
    Messages:
    32
    Likes Received:
    0
  4. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
  5. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    Have you tried another email client to confirm issue? ... What version of WLM are you using...2011 or 2012?
     
  6. John N

    John N New Member

    Joined:
    Jan 3, 2010
    Messages:
    32
    Likes Received:
    0
    I am using Microsoft Security Essentials and Using WLM 2012. Both of these work on another computer running Win7prem and microsoft security.
     
  7. John N

    John N New Member

    Joined:
    Jan 3, 2010
    Messages:
    32
    Likes Received:
    0
    Hot Mail works.
     
  8. John N

    John N New Member

    Joined:
    Jan 3, 2010
    Messages:
    32
    Likes Received:
    0
    I have finally fixed the Win Live Mail problem. I went to the windows firewall and brought up advance settings in the left column. I then brought up inbound rules in the left column.I then clicked on new rule in the right column.I clicked on program and then next.I clicked on all programs and then next.I clicked allow connection and then next. I checked Domain,private and public. Under name I typed ATT.NET and finish. It now works .
     

Share This Page

Loading...