Windows Update outside of Active Hours

nchevy66

New Member
I like the feature that Windows automatically updates outside of my active hours, but there is a giant flaw.
I often get awaken around 3:30am because my monitor is on. This is because after the Windows update, the computer does not go to sleep. Instead it lights up my whole room and I loose sleep. I tried looking through the settings, but the only way I can see to prevent this is to pause the updates, which I do not want to do.
How can I make sure my PC goes into sleep mode or even shuts down after it updates? I am tired of loosing sleep over this stupid flaw.
 

Neemobeer

Windows Forum Team
Staff member
Part of the update process involves a reboot in order to swap out in-use components during the early phase of boot up. This will likely always have the same impact for you since there is no control of the display at that point.

To be honest the best solution would be to turn the monitor off when your done.
 

samK

Member
How to turn off auto update follow below steps:
Open Settings.
Click on Update & Security.
Click on Windows Update.
Click the Advanced options button. Source: Windows Central.
Under the "Pause updates" sections, use the Pause until drop-down menu, and select the time range to disable automatic updates.

You can manually check for updates and update as per your convenience.
 
Top