Wireless can't identify network

Discussion in 'Windows 7 Networking' started by WCK, Oct 29, 2010.

  1. WCK

    WCK New Member

    Joined:
    Oct 29, 2010
    Messages:
    2
    Likes Received:
    0
    I know this has been posted about before, but I've read through all the old threads about this and just can't find any solution that has worked for me.

    Whenever a computer with windows 7 tries to connect wireless to my router it will be connected, but have no internet access, and will be detected as an "unidentified network". The only way to fix this is to restart the router. It doesn't do this if the computer is running Windows XP. I have a desktop with windows 7 connected via ethernet to the router and it works just fine. My 2 laptops with Windows 7 Ultimate are continuously having this problem though, and I hate that I have to keep restarting my router.

    I have tried to update the drivers to the wireless adapters, update the firmware to the router, disable the wireless adapters and then enable them again, restart the laptops, nothing seems to work. restarting the router works, and as long as they stay on the connection is just fine. But when I turn them off and go back to using them the next day, it happens all over again.
     
    #1 WCK, Oct 29, 2010
    Last edited: Oct 29, 2010
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    WCK:
    Hello and welcome to the forums.
    Very weird problem.
    The next time the problem presents, open a command prompt and type
    ipconfig /all
    look at and closely inspect the IP information relative to the adpater that is at issue (wireless adapter). It's possible the the information that the adapter is receiving from the DHCP server (your router) is incomplete and may be missing the default gateway. If that is the case within the same command prompt type
    ipconfig /release hit enter
    and then
    ipconfig /renew hit enter
    and then ipconfig /all
    and check to see if there is any change in the ip addressing information that you get with the renew.
    Also type ncpa.cpl into the search box and hit enter
    select then right click your wireless adapter and choose properties
    in the resultant properties dialog box uncheck the box next to Internet Protocol Version 6
    OK your way back out of there and reboot.
    See if that helps.
     

Share This Page

Loading...