A problem with this website cause Internet Explorer to close and reopen.

Discussion in 'Windows 8 Help and Support' started by Alfred Honey, Oct 23, 2013.

  1. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,047
    Likes Received:
    300
    I've tried to use IE several times after getting my new computer.
    As I've posted before, it can't show some web pages, for instance my Comcast Home Page, among others.

    I get the message Internet Explorer needs to restart in compatibility mode.
    When it does it can't load the page.

    I had the same problem on my old computer also running Windows 8 so this isn't related to my specific computer, finally I just gave up on it.

    I like Chrome, it sometimes gives me some problems but I haven't found any pages that it just can't open.

    Mike
     
  2. Alfred Honey

    Alfred Honey Well-Known Member

    Joined:
    Sep 26, 2013
    Messages:
    17
    Likes Received:
    0
    Thanks Mike, glad that someone told about the problems. Will us another machine with Win 7 until it is resolved. ADH.
     
  3. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,047
    Likes Received:
    300
    It may be a while, I've been using Windows 8 for almost 2 years and it's not fixed yet. LOL
     
  4. sudhakar

    sudhakar New Member

    Joined:
    Apr 23, 2014
    Messages:
    1
    Likes Received:
    0
    OK folks..I had same issue with IE 11 in Windows 7 Ent 64 bit SP1 while opening livemeeting link. I used the solution provided by awesome guy Randy, added livemeeting.com to compatibility settings. It works well! Thanks Randy..
     
  5. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Hello sudhakar and welcome to the forum.
    Glad to hear that you resolved the problem and that I may have played some small part in that resolution. Thanks for joining our community and making your solution public.
    Regards
    Randy
     

Share This Page

Loading...