Access denied to OpenOffice Installer

#1
I cant install OpenOffice because, at some point, the installer says it cant write in any \winsxs\ folder. As far as I see that, only "trusted installers" have access to this directory. So how do I force Win7 to like my OpenOffice installer? I changed compability to Vista and everything is ran as an administrator.
I really like Win7, but right now Im on my way to throw everything in a trashcan, that UAC bullshit is driving me nuts (even tough it should be deactivated and I ran that console command to make the useraccount a *real* administrator).

In the "working apps" thread, Open Office was listed a few times I think. -.-

Oh, and an overtake of winsxs didnt work either. I managed to get full access to the folder itself, but not to any subfolder.
 


Seras

New Member
#2
Problem solved
I dont know why. I downloaded the installer without included Java and it worked. At my brothers PC both installers worked tough...
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.