Activation Problems Windows 7 pro OEM

#1
I am in dire need of some help. I have tried the Microsoft Answer Desk, both in chat and on the phone, and have had no luck. I recently purchased all the hardware to build myself a custom build computer, along with a Windows 7 Pro OEM disk. I am not new to building computers (although it has been a while) and I am not new to installing operating systems, including OEM operating systems, but I have a problem.

Every time I attempt to activate Windows, regardless of whether it is online or by phone, I get an error message that says "Access is denied".
On 3 separate occasions I have performed clean installs, even deleting the existing partitions before starting. Once the operating system is installed I have either installed the network driver and then successfully completed the activation, only to have the machine show as not activated once updates begin installing.
Has anyone ran across this before?

Thanks
 


Josephur

Windows Forum Admin
Staff member
Premium Supporter
#2
Run MemTest86 to check for memory errors, if there are none also run Microsoft's MGADiag and post your log here.
 


#3
I will run those tomorrow and post the log here.
 


#4
Sorry it took so long to get back.

Here is the log:
Diagnostic Report (1.9.0019.0):
-----------------------------------------
WGA Data-->
Validation Status: Genuine
Validation Code: 0

Cached Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-MBCRX-7B4GD-8TGVB
Windows Product Key Hash: XGR8BVup/uUEAMZzmnHwsPoiOo4=
Windows Product ID: 00371-OEM-9046574-54674
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {A5D490E8-9973-4733-B5B3-D0CD6F362FDE}(1)
Is Admin: Yes
TestCab: 0x0
WGA Version: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.150525-0603
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

WGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{A5D490E8-9973-4733-B5B3-D0CD6F362FDE}</UGUID><Version>1.9.0019.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-8TGVB</PKey><PID>00371-OEM-9046574-54674</PID><PIDType>3</PIDType><SID>S-1-5-21-3768504403-654767588-803836929</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>To be filled by O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>F2</Version><SMBIOSVersion major="2" minor="7"/><Date>20130715000000.000000+000</Date></BIOS><HWID>5C733C07018400F2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
C:\Windows\system32\slmgr.vbs(1333, 5) Microsoft VBScript runtime error: Permission denied

Windows Activation Technologies-->
HrOffline: N/A
HrOnline: N/A
HealthStatus: N/A
Event Time Stamp: N/A
WAT Activex: Registered
WAT Admin Service: Registered

HWID Data-->
HWID Hash Current: OgAAAAIAAwABAAEAAQACAAAABAABAAEAln0yCvyMUowQM7hC3BVuv+JawpeKm1DUsIMosCAwZuludQ==

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC ALASKA A M I
FACP ALASKA A M I
HPET ALASKA A M I
MCFG ALASKA A M I
FPDT ALASKA A M I
BGRT ALASKA A M I
SSDT AMD POWERNOW
 


#5
I am not sure that the entire log posted, though.
 


Josephur

Windows Forum Admin
Staff member
Premium Supporter
#6
If it did not all post then attach it as a file rather than pasting it. Are you running this as an Administrator? Also is your computer part of a domain by chance?
 


#7
After running MGADiag again, and pasting it to a text document, I believe that everything is here. I am the administrator and it is not on a domain. It is a simple peer to peer network, and this computer doesn't talk to anything except a printer and the router, once I reinstall the printer software.
 


#8
Initially, I thought there might be a problem with the Windows 7 disk itself. I had another Windows 7 Pro OEM disk so I used it to install the operating system, but I used the new key. When I initially activated it, it took, but then as soon as the first Microsoft updates installed, it kicked the activation out.
 


Josephur

Windows Forum Admin
Staff member
Premium Supporter
#9
Well let's start with something basic...

1) Run a command prompt as Administrator
2) Type: net stop sppsvc (don't worry if you get an error that it's not running)
3) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform
4) Type: rename tokens.dat tokens.bar
5) Type: cd %windir%\system32
6) Type: net start sppsvc
Reboot and try activation again
 


Josephur

Windows Forum Admin
Staff member
Premium Supporter
#10
Oh, also verify that the Software Protection service is set to automatic startup.
 


#11
It is set to automatic startup (delayed)
 


#12
sorry, didn't see the first post. Give me a few
 


#13
Okay, I just tried to activate again and I received the same error message.
 


Josephur

Windows Forum Admin
Staff member
Premium Supporter
#14
Are there any items showing up in the Windows Event viewer related to when you activate?
 


#15
I am looking in the Windows Event viewer, but I am not sure what I am looking for in it. There are numerous events, some of which are errors, but I haven't found anything that mentions activation, so far.
 


#16
I am wondering if doing another Clean install, after clearing the CMOS on the motherboard would do any good.
 


#17
I did find this.
License Activation Scheduler (sppuinotify.dll) was not able to automatically activate. Error code:

0x80070005
 


#18
Okay, a resolution has been found to this issue with the great help of Josephur. The problem was caused by software from Gigabyte to unlock the two 3TB hard drives that I had installed on the system for storage. Basically, if you have a Gigabyte motherboard and want to use a 3TB hard drive, DO NOT install Gigabytes 3TB drive unlocker. It will deactivate your windows installation. I was able to create GTP drives with Josephur's help and did not need to use any 3rd party software.

Thanks Joseph.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top