Age of Empires desktop icons

Burgundian5000

New Member
Hello, guys!


Does anyone have any idea why the desktop icons are displayed like this? It’s been like this for a while now and it's incredibly frustrating. I have a couple of games on my computer, but it only happens to Age of Empires (l & ll) and to Europa Universalis lV, which I downloaded from the Xbox app. It wasn't like this from the beginning, it changed only a few months ago and I don't seem to find a solution. Any ideas on how to fix this?
 

Attachments

  • 1ea11be62b6518659e7ac874bfac45f4ea891c8b.jpeg
    1ea11be62b6518659e7ac874bfac45f4ea891c8b.jpeg
    23.7 KB · Views: 18

Neemobeer

Cloud Security Engineer
Staff member
If they are old games, they may not support larger icons, or the thumbnail cache may be corrupted and needs to be rebuilt
 

Burgundian5000

New Member
If they are old games, they may not support larger icons, or the thumbnail cache may be corrupted and needs to be rebuilt
The games are new, both are the Definitive Edition. Same for Europa Universalis, it's the newest game.

Can you please tell me what means to rebuild them and how I can do that?
 

Neemobeer

Cloud Security Engineer
Staff member
From a Powershell prompt, run the following to rebuild the icon and thumbnail caches.

Code:
Get-ChildItem $ENV:LOCALAPPDATA\Microsoft\Windows\Explorer -Include "thumbcache_*","iconcache_*" -Recurse | Remove-Item
Stop-Process -Name explorer
 

Burgundian5000

New Member
From a Powershell prompt, run the following to rebuild the icon and thumbnail caches.

Code:
Get-ChildItem $ENV:LOCALAPPDATA\Microsoft\Windows\Explorer -Include "thumbcache_*","iconcache_*" -Recurse | Remove-Item
Stop-Process -Name explorer
Thank you!

Tried it, deleted the icon cache then restarted Windows Explorer. Doesn't work, same result. Any other ideas how this could be fixed?
 

Neemobeer

Cloud Security Engineer
Staff member
If there is a repair option you can run that to reinstall. A repair will not impact activation or existing content.
 

johncoool2

Honorable Member
I have part one and 2 and 3 all editions, but the icons are normal.

You have 3 options to solve it.

1- Try the tool in the below link.


2- Recreate the shortcut.

3- Right click on the icon and go to properties then change icon. You can either download the icon file by searching for it. It must be a .ico file. If it is an image then you can use the below link to convert it to .ico. Or you can navigate to the game exe file and select it. Then it will use the same icon for the shortcut.

 

Burgundian5000

New Member
I have part one and 2 and 3 all editions, but the icons are normal.

You have 3 options to solve it.

1- Try the tool in the below link.


2- Recreate the shortcut.

3- Right click on the icon and go to properties then change icon. You can either download the icon file by searching for it. It must be a .ico file. If it is an image then you can use the below link to convert it to .ico. Or you can navigate to the game exe file and select it. Then it will use the same icon for the shortcut.

It worked! I can't believe it. Finally, after all this time. Can't thank you enough. I used the last option, downloaded the image, converted it then uploaded and it's perfect.

Can you or any of the guys here please help me with something else related to a game? I have the Heroes of Might and Magic 3 from GoG. The problem is that whenever I click on it, it opens the GoG window, I press play, get Syncing 0%, then a sound like an error and the game doesn't start. I don't get it, I contacted the guys from the website and they told me that it should work.

The only thing that could work, they told me, was to download and install this. But I am reluctant to do it, because upon trying to do it I got a message that it isn't safe, not to mention that it's not compatible with the full game, as you can see.

Do you have any ideas on how to make it work?
 

johncoool2

Honorable Member
There is an option in steam to start offline so that it does not contact any servers. If you don't require it to be online then try to find that option on the GOG platform .
 

johncoool2

Honorable Member
It worked! I can't believe it. Finally, after all this time. Can't thank you enough. I used the last option, downloaded the image, converted it then uploaded and it's perfect.

Can you or any of the guys here please help me with something else related to a game? I have the Heroes of Might and Magic 3 from GoG. The problem is that whenever I click on it, it opens the GoG window, I press play, get Syncing 0%, then a sound like an error and the game doesn't start. I don't get it, I contacted the guys from the website and they told me that it should work.

The only thing that could work, they told me, was to download and install this. But I am reluctant to do it, because upon trying to do it I got a message that it isn't safe, not to mention that it's not compatible with the full game, as you can see.

Do you have any ideas on how to make it work?
Make sure to not move the new ICO file that you created. It will always be linked to the shortcut.
 

johncoool2

Honorable Member
Yes I know. the point of my response is to do a search and not just to reply without any effort.

Anyway, There are two tips in the below link on how to do so.


Try them and let us know.

I don't have GOG full version to try such features. I usually just get "unofficial" games so that it works without any issues.
 

ussnorway

Windows Forum Team
Staff member
Premium Supporter
Can you or any of the guys here please help me with something else related to a game? I have the Heroes of Might and Magic 3 from GoG. The problem is that whenever I click on it, it opens the GoG window, I press play, get Syncing 0%, then a sound like an error and the game doesn't start. I don't get it, I contacted the guys from the website and they told me that it should work.
Gog Galaxy needs internet access to sync
1st option is allow that and 2nd option is tell it not to sync
configure.png
 

Attachments

  • sync.png
    sync.png
    17.2 KB · Views: 2
Top