Any one know how to configure your e-mail so that it doesn't delete them from the server.

MikeHawthorne

Essential Member
Microsoft Community Contributor
#1
Hi Guys

Does anyone know how you go about setting your e-mail so that it does or doesn't remove them from the server when you download them on one computer?

My wife loves the new iPad but she wants her e-mail to show up on it.

Once she opens mail on her PC it disappears from the server and doesn't show up on the iPad.

My account also comcast loads the mail to both my PC and the iPad.

I want mine to stop doing that and hers to start.

Mike
 


#2
Mike, I know how (where) in Outlook but, that would not help answer your question, right? If, I recall she's not using Outlook, correct? Unless the basic concept would still be the same...

Cheers,
Drew
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#3
Both of the mail clients I use have a setting for not removing the e-mail from the server. I have mine set up to only allow my primary system to remove it.

I do not run Live Mail, but I am sure it also has that ability. There is probably some button, or advanced setting that needs to be checked or unchecked. There also may be options for removing it after so may days even if you do not delete them.

In Thunderbird, it is on the Account Settings, Server Settings options page. I think in Outlook it is on an Advanced settings button, but don't remember for sure.
 


pbcopter

Honorable Member
#4
If you are using Windows Live Mail:

Select the Accounts Tab

Then Properties

Select the Advanced Tab

Here you can set it to leave a copy on the server (under Delivery at the bottom)
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#5
If you are using Windows Live Mail:

Select the Accounts Tab

Then Properties

Select the Advanced Tab

Here you can set it to leave a copy on the server (under Delivery at the bottom)
Hi Thanks for the tip.

Once I found out how to change it in Live Mail, (on my computer) I was able to figure out how to change it in Thunderbird (on my wife's computer) too!

I didn't know whether you changed it in Widows, the e-mail client, or in the Comcast preferences some place.

Mike
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.