backward and forward botton at explorer 8

Discussion in 'Windows 7 Help and Support' started by roman12345, Dec 24, 2009.

  1. roman12345

    roman12345 New Member

    Joined:
    Nov 9, 2009
    Messages:
    44
    Likes Received:
    0
    backward and forward buttons at internet explorer 8 doesn't work or responding. i uninstall explorer and install it again ,but the same result,what can i do to slove this problem?

    View attachment 4309
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    It's mainly upside down except for the forum part.

    I would uninstall, then re-install.

    Go to Start > iun, type optionalfeatures and choose Window media player from the list ,

    Now go back and check the box to re-insatllll it.
     
    #2 reghakr, Dec 24, 2009
    Last edited: Dec 24, 2009
  3. roman12345

    roman12345 New Member

    Joined:
    Nov 9, 2009
    Messages:
    44
    Likes Received:
    0
    did you mean internet explorer 8 right? cause i don't find any wmp over there.
    anyway i already had done it but it didnt slove the problem though.
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    It's inder Midia Features
     
  5. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    Try this:
    Open the Google search page. (Google in my case, but any language page will do).
    Over on the top right, is an option "Search Settings" click this.
    It is a good idea, here, to select your chosen language for search results, but not essential. However, scroll down to the last item "Query suggestions" and click the 2nd option "Do not provide etc.
    Save the settings (bottom right)
    Now restart IE and see if the problem is solved.
     
  6. roman12345

    roman12345 New Member

    Joined:
    Nov 9, 2009
    Messages:
    44
    Likes Received:
    0
    both method aren't working
     
  7. roman12345

    roman12345 New Member

    Joined:
    Nov 9, 2009
    Messages:
    44
    Likes Received:
    0
    any other solutions?
    i re-insatlled WINDOWS MEDIA PLAYER
    i re-insatlled INTERNET EXPLORER 8
    and still the same problem i can't go back when i click the icon "->" or go forward when i click on -> the only way to move back is just to click this"<--" at the keyboard, but it doesn't enough for me.
     
  8. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    What type of Internet connection are you using and please give the exact make and model number.
     
  9. roman12345

    roman12345 New Member

    Joined:
    Nov 9, 2009
    Messages:
    44
    Likes Received:
    0
    regular cable modem.
    no router or something like that.
    and since when internet explorer relate to internet connection?
     
  10. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    WINDOWS MEDIA PLAYER (with connection sharing)and INTERNET EXPLORER 8 both need an Internet Connection.
     
  11. roman12345

    roman12345 New Member

    Joined:
    Nov 9, 2009
    Messages:
    44
    Likes Received:
    0
    so you have any other solution expect move to firefox?
    i tried to find peoples who are having the same problem but i didn't know what to write at google search.
     
  12. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    I tried my best.

    Maybe you'd like to forward that to Microsoft's Windows Tech Support.
     

Share This Page

Loading...