Boot Manager Disabled

Discussion in 'Windows 8 Help and Support' started by Sonny, Jan 23, 2014.

  1. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    I am having a problem with my boot manager being disabled when I turn my computer on in the morning. The last two mornings I have had to go into my bios and enable it.

    Is there some setting I need to change?

    My Motherboard is an MSI B75MA-P45

    I am running in UEFI mode.
    Capture.PNG
     
    #1 Sonny, Jan 23, 2014
    Last edited: Jan 23, 2014
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I would first guess for some reason the system is not seeing the Hard Drive when you boot and therefore removing it from the boot options. I am assuming when you say turn your computer on, it is a cold boot and may not be a problem during a restart or wake from sleep.

    If there is a bios upgrade, you might try that. You also might disable the full screen logo to see if any messages are showing up that would help solve the problem. There is a possibility the situation involves the hard drive itself and its condition. I have seen threads from some folks running SSDs where they were having this type of problem.

    You bios is different from mine in that it the way it annotates the Windows Boot Manager. But you screen shot shows the first boot device as HDD from what I can tell. Is that the Windows Boot Manager option?

    Can you disable any of the 9 UEFI boot options?

    And I can't see what you have set for the UEFI HDD priorities. So I will assume the boot device is set first.
     
  3. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    Yes, the Windows Boot Manager is the option.
    I am running a WD HDD 1TB drive.
    I will disable the full screen logo and see what messages come up.
    Capture 1.PNG
     
  4. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    Disabled full screen logo, but it didn't stay up long enough to see all. What I could tell it didn't show anything out of the ordinary.
     
  5. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    Yes it is a cold boot. I have checked and I do have the latest bios update. The boot device is set first. I will call MSI and see what they say. I hope it isn't my HDD going bad.
     
  6. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Did you try "Can you disable any of the 9 UEFI boot options?" as Saltgrass suggested, Sonny?
     
  7. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    Hi davehc, the only boot option I went and disabled was my floppy disc. I don't have one. Should I disable more of the other options also.
     
  8. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    OK. See if this works. I am not familiar with the MSI board, but:
    Go into the BIOS.
    You may see 2 entries for the boot priority order.
    One will start with UEFI and the other will not.
    Select the one without the UEFI .
     
  9. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    All my boot priorities are UEFI. That is what my OS is formatted too. I don't see any other options but UEFI.
     
  10. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    On the boot dialog I would look to see if the hard drive showed up as being recognized. It does go by fairly fast, so unless you can use an ESC key to slow it down, you may not be able to tell.

    You may try re-seating your hard drive connections to see if it helps.

    The reason I asked if you could disable any of the other boot options is I thought there may be a possibility of something confusing the system. If you have any external devices you might try disconnecting those.
     
  11. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    You might also try turning off the Windows 8 fast startup to see if it helps.
     
  12. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    Thanks Saltgrass, I will do what you mentioned and see what happens in the morning when I boot up. I did disable some of my options like you asked.
     
  13. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    After disabling the floppy boot option, my computer booted up fine this morning. I will give it a few more days and see what happens. I think you were right Saltgrass, might have been a conflict there.
     
  14. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    Disabling the options didn't work. Just booted up after being off most of the day. Had to go in and enable my windows boot manager again.
     
  15. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I am still thinking your system is not seeing the hard drive early in the boot process and is removing it from the options. But I have no other suggestionsfor a fix except change the hard drive, or perhaps put it on another SATA port, or reinstall those drivers.
     
  16. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    I have already switched SATA ports. I think your suggestion about getting a different hard drive is what I am going to do. I was leaning that direction myself.
     
  17. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    Problem solved. After replacing the hard drive I still had problems. Finally I made some adjustments in my bios. On my Limit CPUID Maximum I had to enable it. It was disabled my default. I also had to disable Execute Disable Bit and disable Intel Virtualization Tech. That has solved the problem. Been working great for over two weeks now. I don't know about other MB's but this worked on my MSI Board.
     

    Attached Files:

Share This Page

Loading...