Boot up GUI changed

Discussion in 'Windows 7 Help and Support' started by Mychal, Nov 13, 2014.

  1. Mychal

    Mychal Senior Member

    Joined:
    Jul 19, 2012
    Messages:
    68
    Likes Received:
    1
    This is more of a cosmetic question than a "I seriously need help" one. Nevertheless, I appreciate any insight your may be able to offer about the nature of this issue.
    When Win 7 is first booting one ordinarily sees the 4-color animated "flower". However, recently the gui animation during this same part of the bootup sequence has changed from the high resolution animated flower to the old "xp" style throwback with the crawling segment ... precisely like the one you see for just an instant when using a rescue repair disk or when trying to restore a previously made image.
    What would cause the change? I tried opening msconfig and checking the "no gui" box under the Boot tab and there was nothing as expected, but when I uncheck the box it reverts to the crawling segment.

    Thanks in advance
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I have seen that happen and if I remember correctly, it is related to some type of recovered install.

    You might run the following command in an administrative command prompt window and attach the resulting text file.

    bcdedit /enum all > %userprofile%\Desktop\bcdinfo.txt
     
  3. Mychal

    Mychal Senior Member

    Joined:
    Jul 19, 2012
    Messages:
    68
    Likes Received:
    1
     
  4. Mychal

    Mychal Senior Member

    Joined:
    Jul 19, 2012
    Messages:
    68
    Likes Received:
    1
    see attached file
     

    Attached Files:

  5. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I can't really tell what might have changed your GUI. You do have some basic items I do not have, such as the Real Mode Boot Sector entries, which may be having an effect.

    Otherwise, in the Bootmgr you have a path of \bootmgr which I do not have and a time of 3 seconds instead of 30 and a "Display boot menu" setting.

    In the Windows Boot Loader, you have such entries as Quiet Boot and usefirmwarepcisettings set to no.

    I am not suggesting you change anything since I do not know exactly what effect the above may have.
     
  6. Mychal

    Mychal Senior Member

    Joined:
    Jul 19, 2012
    Messages:
    68
    Likes Received:
    1
    Many thanks for your time.
     
  7. BurrWalnut

    BurrWalnut Extraordinary Member

    Joined:
    Nov 14, 2008
    Messages:
    97
    Likes Received:
    13
    Open an elevated Command Prompt, i.e. click the Windows Orb (Start) > All Programs > Accessories and right-click Command Prompt, then ‘Run as Administrator’. Type bcdboot %windir% /l en-US (note the three spaces) and press Enter. Restart the computer. To check that the locale is correct, run bcdedit.

    If you use a language other than English, you need to change the en-US. Others that I know are: de-DE, fr-FR, es-ES and ja-JP.
     
    #7 BurrWalnut, Nov 14, 2014
    Last edited: Nov 14, 2014
  8. Mychal

    Mychal Senior Member

    Joined:
    Jul 19, 2012
    Messages:
    68
    Likes Received:
    1
    Yes, that is the source of the issue. I had deleted some of the language files and must have accidently included an EN somewhere.
    I rolled back the computer with an earlier image and everything works fine now. Thanks for your time.
     

Share This Page

Loading...