BSOD on Lenovo Y560 and perhaps permissions issue

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by armeo, Feb 7, 2012.

  1. armeo

    armeo New Member

    Joined:
    Feb 7, 2012
    Messages:
    6
    Likes Received:
    0
    I have a Lenovo y560 laptop with a core i7 740-QM processor, 8gb ram, and ati radeon 5730 graphics card. The laptop came with Win7 Home Premium, but I formatted the hard disk and installed Win7 Professional 64-bit to gain some more space, since there were two partitions which Lenovo uses to help with OneKeyRecovery etc.

    I started having an issue with my graphics card some time after that. I don't remember how long it took before I noticed it, but basically flash videos would make my computer freeze and I had to shut it down by pressing and holding the Power button. This became more and more frequent, but seemingly random (would happen sometimes, but at other times I could watch videos for days without any issues). The computer would freeze some times, and give a BSOD at other times. But then it became so rare that I didn't bother about trying to resolve it.

    Recently, it started happening again, so I tried to reinstall my Graphics card driver. I couldn't directly update it with a new driver, so I uninstalled the older one, and that practically broke my computer. The screen resolution went down to a 1024x768 (from 1366x768), and device manager showed a VGA driver installed. When I tried updating it, it said that the latest driver was already installed. I downloaded drivers from ATI's website and also Lenovo's support website, but it wouldn't let me install them, giving a permissions error. Also, it would just shut down automatically after about half an hour of use or so. So after 2-3 days, I decided to restore it, but it wouldn't let me that either, again giving an "Access Denied" error. Even if I ran Windows backup and Restore as administrator, it still gave the same error. I could finally restore it from Safe Mode.

    Everything was more or less back to normal now, but while downloading some files using a P2P client, I got a BSOD. I didn't know what caused it, so I restarted the computer and opened applications one by one, and about 5-10 mins. after I opened the P2P client, it again gave a BSOD. This happened thrice. So I turned that application off, and left the computer on for a day with no issues. Then I tried running it again, and a BSOD again within minutes of starting it. Again happened thrice, since I was trying to see if a particular file was causing the issue.

    Anyway, so that's where I am now. I can't run the P2P client now, but I have to think twice before going to Youtube lest I should lose all my work.
    I'm attaching all the things that were recommended to be attached in one of the threads as a zip file. Also, I use McAfee AntiVirus provided by my educational institution for its students. The exact software is: "VirusScan Enterprise + AntiSpyware Enterprise 8.8".
    View attachment Seven Forums.zip
    Any help would be greatly appreciated; the sooner the better, so I can start working peacefully again. Thanks!
    View attachment Seven Forums.zip

    [sorry for the long post, I figured the more detailed the better]
     
  2. armeo

    armeo New Member

    Joined:
    Feb 7, 2012
    Messages:
    6
    Likes Received:
    0
    I forgot to mention, I've also been getting error 80070005 in windows update (permissions related error - access denied); I've tried reducing UAC all the way down, running Windows Update as an administrator (right click-run as administrator) tried enabling the hidden administrator account on win7 and logging in there and then running it etc., but neither of these worked.
    Also, my device manager shows several devices which are unrecognized; among these there used to be 3 "bluetooth peripheral devices" listed, but now there are many more; they increased when I was trying to transfer a file from my laptop to my cell phone via bluetooth (which I was eventually unable to do).
    About the other devices ("system base device"), I've no idea what they refer to.
    Attached is a pic of the device manager.
    Device Manager Capture.PNG
     
  3. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Hello and welcome to the forum.
    The majority of your dump files reflect issues with your networking components and I suspect the problem is McAfee. Please uninstall it by using the programs and features applet in the control panel and follow that up with the vendor specific proprietary removal tool from here How to uninstall or reinstall supported McAfee products using the McAfee Consumer Products Removal tool (MCPR.exe) (MCPR.EXE located in the solution section item #2)
    There is what looks to be a more recent driver for your Intel WiFi Link 1000 BGN here http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=20791&lang=eng&OSVersion=Windows%207%20%2864-bit%29*&DownloadType=Software%20Applications so you may want to catch that up as well.
    And uninstall DAEMON Tools Lite (dtsoftbus01.sys) for the time being, just to remove it from the equation for now.
    Regards
    Randy
     
  4. Drew

    Drew Banned

    Joined:
    Mar 25, 2006
    Messages:
    3,575
    Likes Received:
    146
    Randy & I are oft of the same mind.

    Yes, get rid of McAfee & replace it w/ MSE.

    And, yes, get rid of Demon Tools.

    It is, also, interesting that this is the 2nd time in 2 days, here in this forum, w/ similar problems w/ a Lenovo machine.

    Maybe both people should contact Lenovo Help Desk.

    Drew
     
  5. armeo

    armeo New Member

    Joined:
    Feb 7, 2012
    Messages:
    6
    Likes Received:
    0
    Thank you Randy, Drew,

    I did like you said; replaced mcafee with MSE and uninstalled daemon tools. Haven't had the permissions error since. Flash did manage to freeze my computer a couple of days back though (on youtube).
    I updated the latest drivers for my Graphics card from ATI's website. I didn't face the same problems while installing the graphics/display driver this time that I did in the past (access denied; basically permission error). I cannot say conclusively if the flash issue is solved now or not since it is very random and there's no way to really test whether it'll still make windows crash. I'll just know it when it happens, in which case I'll repost to this thread, or start another new one quoting this.
    Also, the "bluetooth peripheral devices"and "base system devices" still appear as unrecognized, so I'd really appreciate if you could offer any suggestions to correct that too.
    Many thanks again!

    --
    Armeo
     
  6. Drew

    Drew Banned

    Joined:
    Mar 25, 2006
    Messages:
    3,575
    Likes Received:
    146
    Armeo,

    Great to hear your news. You're welcome, glad if we were some help. Take note, users of 'other' AV programs

    Drew
     

Share This Page

Loading...