BSODs of the Decade

#21
Ehhh...there's never really a need to uninstall anything first that is being updated.

Possibly, the exceptions are when Creative drivers are involved or when NVIDIA drivers keep crashing the machine and the latest is already installed.

Yes, sptd.sys does run well on some machines under certain conditions. That certainly by no means makes it a stable driver at all, as we've seen countless times.
 


mihr85

Well-Known Member
#22
Hey
Thought I would give an update on how things are going, since it's been a while.
Everything's running smoothly, absolutely no complaints.
I think we solved the problem.
 


#23
You are much welcome, enjoy your new build. : )
 


mihr85

Well-Known Member
#25
Guess it was too good to be true.
I just had a BSOD, just minutes ago. I don't understand, haven't had one for nearly 2 weeks, thought we had solved whatever the problem was.
Here's the minidump file involving this BSOD.
Hope it helps.
Thank you.
 


Attachments

#26
Definitely get that Norton/Symantec off the system. Worst software of the year award. Do so in safe mode using the tool found here:

AV Uninstallers - Windows 7 Forums

Reboot and replace with MSE.

We told ya about that some time ago. :)

You had a 0x124 stop - the worst there is.
 


mihr85

Well-Known Member
#27
I'm currently removing norton av and getting mse instead.
Is that what caused the BSOD?
Weird thing was this time that there wasn't a sentence like "BAD_POOL_...". What does that mean?
Thank you for the superfast reply btw.

Oh, one more thing: the link you gave me is for Norton 2010, mine is 2011. Does it still work? <---- Nevermind that, I downloaded the tool, it includes Norton AV 2011.
 


Last edited:

mihr85

Well-Known Member
#28
Damn BSODs are persisting.
I got another one a few minutes ago.
I have absolutely no idea what could have went wrong this time.
Here's the dump file attached to this post, hope you can make something out of it, cause i'm about to throw my laptop out the window.
 


Attachments

#29
Wow, you have the only 0x124 error that I've ever seen in my life of 10s of thousands of crash dumps, that actually tells the problem clearly.

It is your jmcr.sys driver. You lucked out greatly here for sure. It's the J-Micron card reader driver.

Install this to fix it and enjoy. You might have a faulty card in one of the slots instead, so remove any too:

ftp://driver.jmicron.com.tw/jmb38x/XP_Vista_Win7/Cardreader/JMB38X_WinDrv_R1.00.48_WHQL.zip

Code:
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 124, {0, fffffa8005aa0038, f2000040, 800}

Unable to load image \SystemRoot\system32\DRIVERS\jmcr.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for jmcr.sys
*** ERROR: Module load completed but symbols could not be loaded for jmcr.sys
Probably caused by : hardware

Followup: MachineOwner
---------
Code:
1: kd> lmvm jmcr
start             end                 module name
fffff880`061bc000 fffff880`061e9000   jmcr     T (no symbols)           
    Loaded symbol image file: jmcr.sys
    Image path: \SystemRoot\system32\DRIVERS\jmcr.sys
    Image name: jmcr.sys
    Timestamp:        Tue Aug 24 05:11:24 2010 (4C738CBC)
    CheckSum:         0002FA5E
    ImageSize:        0002D000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
 


Last edited:

mihr85

Well-Known Member
#30
I hope this is it.
I installed it, as asked.
Whatever the outcome, thank you very much for your time and effort.
 


mihr85

Well-Known Member
#31
Hey, just thought I would give updates.
Everything seems ok for now, I guess we solved it once and for all.
I thank you again for the effort and the solutions.
 


#32
Thanks for telling us. You're welcome and enjoy. If there's ever any future problems, simply reply to this thread and we'll check on it.
 


mihr85

Well-Known Member
#33
Ok, now this is more like a curse then a computer problem.
I got another BSOD a few moments ago.
Here's the dump file attached, hope this will be the last.
Thank you.
 


Attachments

#34
You're getting 0x116 tdr timeout video errors. Update the motherboard bios to latest. Unfortunately though, it likely means you have a defective video card.

You can update Realtek HD Audio driver. Run it twice while rebooting in between. First removes it, second installs it.

RTKVHD64 RTKVHD64.sys Thu Feb 11 05:05:46 2010

RtkHDAudio

Install the latest video driver from laptop manufacturer's site:

nvlddmkm nvlddmkm.sys Thu Apr 15 13:17:01 2010

And install latest Realtek lan:

Rt64win7 Rt64win7.sys Mon Mar 22 05:57:14 2010

RTL8111

And also from manufacturer's site, install the latest ValueAdded Package:

tos_sps64 tos_sps64.sys Wed Jun 24 01:31:09 2009
 


Last edited:

mihr85

Well-Known Member
#35
My bios is the newest version, I updated it not long ago.
Does that mean that my video card is defective?
Or could it be one of the drivers or the ValueAdded package?
 


#36
Update the drivers which can only help, but yes, likely defective video.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.