Can't access one computer on network

stueycaster

Millennium Celebration Award Winner
Premium Supporter
#1
Up until a couple weeks ago we've been able to network the computers in our house just fine. Lately I can get into his files but he can't get into mine. It always gives the " You don't have permission to access\\said computer" message. It seems like this all started when I had to reinstall Windows a while back.

These are the steps I've tried to get this to work:

Reset Network on both.
Ran Troubleshooter - found nothing.
Set the "DNS Client", "Function Discovery Resource Publication", "SSDP Discovery" and "UPNP Device Host" services to Running - Automatic.
Manually shared the individual files we want to.
Made sure all the "Advanced sharing options" and "Media streaming options" are set to share.
On mine I set it to give full access permissions to "everyone" in properties.

I don't know what else to do. I've been googling all this like crazy but can't find anything else. Here are the info files for both computers. His is the "Alien" and mine is the "Inspiron".

Update: After I posted this I removed the full access permissions on mine. Maybe I was wrong but I felt like I had just advertised how to get into my computer and gain full access, to the whole world.
 


Attachments

Last edited:
#2
Up until a couple weeks ago we've been able to network the computers in our house just fine. Lately I can get into his files but he can't get into mine. It always gives the " You don't have permission to access\\said computer" message. It seems like this all started when I had to reinstall Windows a while back...
Is file and printer sharing TURNED ON on both computers? is network discovery TURNED ON on both computers?
 


stueycaster

Millennium Celebration Award Winner
Premium Supporter
#3
Yeah they are.
 


Neemobeer

Windows Forum Team
Staff member
#4
What are you trying to access?
If you're trying to access the file system for example \\computera\c$ and you ask setup for an account on that computer vs guest. Go into your credential manager on the computer you're connecting from and if you have saved creds delete them.
 


stueycaster

Millennium Celebration Award Winner
Premium Supporter
#5
We're trying to share the Downloads, Music, Pictures and Videos folders under our user files. Neither are using guest accounts. Wait a minute. I think I know what you mean. I'll have to work on it later though. I have a doctor's appointment right now. Be back later.
 


Last edited:

stueycaster

Millennium Celebration Award Winner
Premium Supporter
#7
There were no credentials in his computer for mine. I tried to add them and it still didn't work. I tried both my username and pin and Microsoft account name and password. Then I removed them again.

Ok I just found out that I can get it to work using the IP Address. One thing: before I had to reinstall Windows a few weeks back I always used a local account to log-in. Then when I set up windows again I went ahead and used the Microsoft Account. But then yesterday I switched back to the local account.

Homegroup was removed from Windows V1803.

Update: After I tried to use the networking commands I found here the ip address doesn't work either.

Update 2: Thank you @livix07. I've used those procedures to have the network working correctly in the past. It was all great til a few weeks ago when I was forced to re-install Windows. I'm beginning to think I'm going to have to reset Windows. But that is such a pain.
 


Last edited:
#8
Update: After I tried to use the networking commands I found here the ip address doesn't work either.
Please help me understand your situation.
Can the computers see each other? Can each computer ping successfully the other?
what is the output to ipconfig /all command (on both computers)? are both computers connected to the same router?
 


Neemobeer

Windows Forum Team
Staff member
#9
You need to supply credentials in the form COMPUTERNAME\USER where computername is the remote computer and username is a user on the remote computer.
 


stueycaster

Millennium Celebration Award Winner
Premium Supporter
#10
Ok, neither computer had any credentials. I put mine in his and it still doesn't work. They weren't in there before so I removed them again.

Both show in the other's Network. They are both on the same router. Here are the ipconfig and ping info from both.
 


Attachments

#11
...Both show in the other's Network. They are both on the same router. Here are the ipconfig and ping info from both.
OK.

It was all great til a few weeks ago when I was forced to re-install Windows. I'm beginning to think I'm going to have to reset Windows. But that is such a pain.
Did you do a clean install of Windows?
 


Last edited:

stueycaster

Millennium Celebration Award Winner
Premium Supporter
#12
Yes, I used a Windows disk that I burned using another computer. I've run sfc /scannow and both came up clean.

Sent from my SM-G935T using Tapatalk
 


#13
Just to recapitulate:
- you can see the other computer when open File Explorer and click on Network (as in the picture below):

file explorer.jpg


Do you get the "You don't have permission to access\\said computer" message even if you try to share the public folders with everyone?
 


stueycaster

Millennium Celebration Award Winner
Premium Supporter
#14
Well cool. It started working. The last thing I changed was I went into IPV4 properties - properties - Advanced - WINS and enabled NetBIOS over TCP-IP. Thanks for all the help guys. This is why I love this forum so much. :D

Oh yeah. I did reset my computer. Yeah It's being a pain. I can't get the Stylish Extension to work in Chrome. I don't like the bright white background on the Google site. I've been able to get something going in Firefox. It's been a long time since I used it and things have changed a lot. Now I have to wrap my head around this. Yukk!
 


Last edited:
#15
Well cool. It started working. The last thing I changed was I went into IPV4 properties - properties - Advanced - WINS and enabled NetBIOS over TCP-IP. Thanks for all the help guys. This is why I love this forum so much. :D
That's Great.
According to Alien_ipconfig.txt and Inspirion_ipconfig.txt files that you provided NetBIOS over TCP-IP was already enabled.;)
It remains a mystery to me.:eek:
 


stueycaster

Millennium Celebration Award Winner
Premium Supporter
#16
Well I don't know then. Maybe it was something else I did. I've been hacking away at this for a couple weeks now. I've tried a bunch of different stuff. Anyway It started working.
 


#17
Well I don't know then. Maybe it was something else I did. I've been hacking away at this for a couple weeks now. I've tried a bunch of different stuff. Anyway It started working.
It would be very useful if you could figure out what you did that solved the problem.:furious:
 


stueycaster

Millennium Celebration Award Winner
Premium Supporter
#18
It is a mystery. When I went into the IPV4 properties -- Wins setting the NetBIOS over TCP-IP wasn't checked on either computer. I don't know why the ipconfig said they were enabled. Is there another place it can be enabled. Or maybe a different setting other than WINS.

Check out what the first Network Information files I provided said. I don't know what that one means.
 


#19
It is a mystery. When I went into the IPV4 properties -- Wins setting the NetBIOS over TCP-IP wasn't checked on either computer. I don't know why the ipconfig said they were enabled. Is there another place it can be enabled. Or maybe a different setting other than WINS.
Thank you for the clue. It's good to know.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top