Can't Connect to Remote SQL Server from Windows 8 PC

jmdennis

Senior Member
#1
Hi all,

I have a new Windows 8 pc and I need to connect to our website's remote SQL Server database. Everything works fine on our older Windows 7 pc's, but on Windows 8 I get a "The server was not found or was not accessible..." error.

Our hosting company has us use a VPN in order to connect to SQL Server and the VPN shows that it is connecting fine so that should not be causing this problem. We have a MS Access front end application that we use to view and edit data and I have tried using that to connect and I have also tried using SQL Server Management Studio 2012 and they both return the same above error. Both of these options work fine on my Windows 7 laptop.

We have Norton Internet Security installed on all of our pc's here and I also tried disabling that, but I still got the same above error so I don't think Norton is causing this problem either. I believe this must be something related to Windows 8.

I've been researching this online and I tried to ping our server and it worked from a Windows 7 pc right next to me and timed out on my Windows 8 pc. Unfortunately, this is not my area of expertise so I don't really know what that means.

Does anyone have any suggestions? Thanks in advance.
 


Josephur

Windows Forum Admin
Staff member
Premium Supporter
#2
When VPNed in can you ping the SQL server? Can you telnet to the port that SQL listens on? Good steps to start with...
 


Robertwav1

Active Member
#3
Are you running win 8 pro? Are you using win 7 pro?
 


jmdennis

Senior Member
#4
I am running Windows 8.1 Pro.

On our older Windows 7 Pro pc, I can connect the VPN and then ping with no problem. On the new Windows 8 Pro pc, I can connect the VPN, and it returns: 'pinging servername [73.43...]' so it does show the IP, but then it shows: 'Request timed out.' Packets: Sent=4,Rec'd=0,Lost=4

I haven't used Telnet before, but I just read how to do it online and it returned 'Connect failed'.

Also, I do have a second website at a different hosting company. That site does not require a VPN and I can connect to that one from Windows 8, I just can't connect to our primary site above.

When I do 'ipconfig /all', the DNS Server seems to be exactly the same on both Windows 7 and Windows 8 pc's.
 


Robertwav1

Active Member
#5
Maybe win 8's firewall is blocking a port not being blocked by 7?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top