Can't Copy Across Net - Why?


Active Member
I recently upgraded a win7 computer on our lan to win10. now i find I cannot copy files from another computer on the net, winxp, to this new win10. previously I could and did, quite frequently.

now the win10 computer tells me i need admin permissions.
and the winxp computer tells me to check the disk is not full etc...

i have set up full sharing on both computers of the particular drives, full permissions, everyone and his dog free to change anything... full open slather...

all files on both drives are easily viewable from either computer.

what am i missing?

(apart from the ease and beauty of the Dec Vax 11/780 i used to enjoy 25 years ago)

Hi @abrogard I see you have been a member sense 2015. Glad to see you posting on the forum. I'm sure you know that winxp is no longer supported by MS. I can't say if that's a reason for your issue; however I'm sure you're aware you are wide open for hackers and all kinds of problems using winxp. You may get better replies from other members latter!;):)

Windows XP support has ended - Microsoft Windows


Well-Known Member
Rather than have to deal with this in a complicated manner of permissions just pick up a flash drive and copy and paste what you want to the drive then plug into the other computer and do the same and you will have no issues.


Active Member
Yes mate. Looks easy doesn't it? The sneakernet. Doesn't solve the problem, just a work around. But, okay, do a workaround. I, of course, set off to do that as soon as I have transfer hassles. My net is slow slow that sneakernet is often quicker even if the net will work.

But even that failed this time. I will go back when I've got time and check the details to get them right for you, for interest's sake, all I remember at this time is I brought an SD card from the win10 computer and put it in the winxp to download a file for transfer and the winxp told me it couldn't write to it...


Windows Forum Team
Staff member
This should work fine. On XP, all you need to do is right click the folder you want to share and go to sharing tab, network sharing and enable it and give it a name. I just leave it the folder name. On WinX right click on the folder and go to sharing. Enable sharing and give it a name, same thing I leave it the name of the folder. Go into advanced sharing and for security add the user you want to login to the WinX with and give it full access on the share, or if you don't care about security you can just give Everyone full access. From WinX in my example the to connect to the folder I shared on the XP computer (Share: Yappy, host: I press Windows key + r and type \\\Yappy or you can just go ti \\ and see all available shares. From the Windows XP box I do Windows key + r and type \\\Test and I removed the Everyone group so I had to authenticate with hostname\username and password

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.