Can't delete "free space" partition!

AhmedZeedy45

Well-Known Member
I used "AOMEI partition assistant" to shrink a partition, during this "Memory Dump" appeared, when I restarted the PC I found that this partition became locked, I deleted it, and it became free space...

1 - When I try to create a partition in that free space:
-It says "not enough space"...

2 - When I right click that free space and click "delete partition":
-"Memory Dump" appears...

Sent from my Infinix X573B using Windows Forums mobile app
 

AhmedZeedy45

Well-Known Member
Using "Disk Management"
1 - When I try to create a partition in that free space:
-It says "There is not enough space available on the disk."...

2 - When I right click that free space and click "Delete Partition":
-"Memory Dump" appears...
 

Neemobeer

Cloud Security Engineer
Staff member
There isn't a clear exception listed in the dump. I would try uninstalling AOMEI it does have a driver that could be interfering with the partitioning. If you still get a BSOD try running, from a command prompt sfc /scannow
 

AhmedZeedy45

Well-Known Member
Nothing was fixed, but I have a new note, this what happens when Windows finishes dumping:

37247
 

AhmedZeedy45

Well-Known Member
Solved using "Diskpart" on Windows 8.1 installation disc CMD

Commands:
-select disk 0
list part
select (locked partition number)
del part

-create part extended size=(size in megabytes)
create part logical size=(size in megabytes)
 

Hedyhedy

New Member
It seems that you cannot delete it directly, you can use the free space to create a new partition by "New Simple Volume" or extend a partition by "Extend Volume" in Disk Management.
 

Ihor82

New Member
You were not the OP. Perhaps a little more info in your case, might help members to make suggestions??
I have W10 and decided to install Linux Mint next to Win10
I did shrink and create new volume D (disk D) for Linux Mint
I stared installed Linux Mint
next day I realized that Ubuntu will be more convenient for my purpose so
I formatted, delete volume D and it turned out to free space (not unallocated space)
I tried delete delete partition where was Linux but I got error Not enough space
I tried merge, use third party
finally, I have another HHD with W10 so I plugged in it
I formatted disc C with w10 on SDD but still can't delete partition (where was Linux, currently it's a free space )
I made boot flash with Ubuntu then switch to SDD and Install Ubuntu and formatted all space by using default Ubuntu utility
(I didn't install Ubuntu I used live (test) mode without install or how it's called)

And then I install W10 :)
 
Top