Can't Modify Networked HDD Need Help Please

Discussion in 'Windows 8 Help and Support' started by Sig32, Jun 6, 2013.

  1. Sig32

    Sig32 New Member

    Joined:
    Jun 6, 2013
    Messages:
    2
    Likes Received:
    0
    Just got a new pc that has W8, came from XP. I have a popcorn hour NMT with an internal HDD that I have networked and was working fine with my old pc. The drive is mapped and is visible in windows explorer and I can even upload files to it with Filezilla. When I try to modify a file through w explorer it shows the drive as read only. Below is what I have tried so far and nothing seems to work.

    Installed "take ownership" program
    enabled hidden administrator account
    tried to take ownership through properties/security/advanced
    change permissions in properties (goes through all of the files and unchecks read only but when I close and open it again read only is checked)

    For some reason I can't seem to get a full administrator account to work. I am the only user of the pc and I have an administrator account but it's standard. Any help would be appreciated as I am clueless of what to try next.
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,830
    Likes Received:
    1,565
  3. Sig32

    Sig32 New Member

    Joined:
    Jun 6, 2013
    Messages:
    2
    Likes Received:
    0
    Thanks for the response. I got it working. Not sure exactly what did it as I tried anything I could find that others did.
     
    #3 Sig32, Jun 20, 2013
    Last edited by a moderator: Jun 20, 2013
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,830
    Likes Received:
    1,565
    Glad to hear your sorted and thank you for updating your thread.
     

Share This Page

Loading...