Can't turn off autocorrect!

fiddlestyx

New Member
I am beyond frustrated. The built in autocorrect/autofill feature will not stop annoying me! I am pretty sure that it is something built in because it works the same across multiple browsers and applications. And yes, I have gone into typing settings and turned off "autocorrect misspelled words I type." It did nothing, even after I restarted everything.

The most frustrating thing is that it autocorrects "proto" to "protocol" - the only way I was able to type the word itself there was by adding an extra letter at the end, continuing typing, and then going back and deleting the extra letter. I'm a linguist! I have to talk about Proto-Indo-European all the time! It also autocorrects "snuck" to "sneaked," which... is technically more correct, but it ruins my flow sometimes.

Anyways. This has been going on for ages and I am at my limit. It does this on Chrome and Microsoft Edge, on Microsoft Office products, and on Notepad. Probably more things, I just haven't checked them all.

Can anyone help me figure out how to turn this feature off?
 

Neemobeer

Windows Forum Team
Staff member
Chrome also has different auto fills too. One for search and form fills.

Fill options Chrome (open Chrome and go to these URLs)
Search
chrome://flags/#show-autofill-type-predictions

Form fill
chrome://settings/autofill
 

fiddlestyx

New Member
Those functions seem like they're dealing with autofill of forms with addresses, emails, payment info, etc, which I have no issue with. I'm talking about the autocorrect function for regular typed words in all contexts.

I'm confused by what you mean that it isn't a "universal setting" - does that mean that all these individual browsers and apps all decided I'm not allowed to type the word "proto" on its own? And if that's the case, where do I go to turn everything off individually?
 

Neemobeer

Windows Forum Team
Staff member
They all have their own setting for that. Office applications collectively share that functionality from the same source, but I believe you'd have to disable it per application.
 

fiddlestyx

New Member
Well, I looked everywhere in Chrome and only found one setting which was "enhanced spell check," which I had already turned off. Is there something I'm missing? And I can't even find a settings page for Notepad- I thought that the application was supposed to be so bare bones it didn't have features like autocorrect.

I'm open to being wrong, but the fact that the spellcheck is the exact same across multiple applications, and that correcting "proto" to "protocol" definitely isn't so normal that it would be ubiquitous across multiple spell checking functions- it all makes me dubious that this isn't some kind of system-wide spellchecker that I haven't figured out how to turn off.
 

fiddlestyx

New Member
You said that I should turn off autocorrect individually for each application, but I'm not seeing any settings where I can do that (that I haven't already long since turned off) for Chrome, and I can't find a settings page at all for Notepad.

And I'm currently rather dubious that this is a Chrome-specific issue at all rather than a system-wide one considering the autocorrect works the same on every application I've tried so far.
 

Neemobeer

Windows Forum Team
Staff member
Notepad doesn't have autocorrect or any advanced features for that matter. You must be running something else that's hooking into applications.
 

Neemobeer

Windows Forum Team
Staff member
I believe you may have these settings turned on
1595904260295.png
 
Top