Ccleaner in Windows 8

Sonny

Excellent Member
#1
I am having some problems. It seems when I run ccleaner in windows 8, it takes out my adobe flashplayer. Is there a setting I have to change? Any help on this would be appreciated.
 


#2
Are you just running the cleaner part and/or the registry cleaner as well? I don't have that issue with my 8 setup using ccleaner. Have you checked for the latest update for adobe flashplayer?
 


Sonny

Excellent Member
#3
I am just running the ccleaner part. I don't use the registry cleaner.
Yes I did. There are no updates I can find. Run windows update but no new updates.
 


Sonny

Excellent Member
#4
It seems to be uninstalling it. The only way I got it back was doing a system image restore.
 


Mike

Windows Forum Admin
Staff member
Premium Supporter
#5
The latest version of CCleaner is genuinely safe in Windows 8. Make sure you have this in Scheduled Tasks:

Code:
C:\Windows\SysWOW64\Macromed\Flash\FlashPlayerUpdateService.exe
If not, try running or re-installing Flash Player, and see if you come up with the same issue. Remember, IE10 now has its own embedded Flash player. While not essential information, one of the goals and intents of HTML 5 is to move away from requiring flash to playback video, etc. in the future.
 


#6
It could be a cookie's setting...see if you can set it to keep it.
 


Sonny

Excellent Member
#7
Added ccleaner to schedule tasks and have the cookies saved. One question if this doesn't work, how do I reinstall the flashplayer? I know it doesn't show up in windows update when that happens.
 


Sonny

Excellent Member
#8
Ok, I run ccleaner again and it removed my flash player. Went to try and download it again and it came up with a blank page. Not sure if I should even use ccleaner again. Loved it in Windows 7 but getting tired of doing system image recoverys.
 


Medico

Senior Member
#9
In CCleaner look in Cleaner, Applications Tab. Ensure Adobe Flash Player is unchecked (It is checked by default)
 


Sonny

Excellent Member
#10
In CCleaner look in Cleaner, Applications Tab. Ensure Adobe Flash Player is unchecked (It is checked by default)
I have tried that. I did uncheck it but to know avail.
 


Sonny

Excellent Member
#11
Thanks guys for the help. I am just going to quit using it for now. Might try later on again to see if I can get it to work right.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#12
Sonny I know they just updated adobe, perhaps it has better compatibility? The link is over in the 7 forum in the update section.
 


Sonny

Excellent Member
#13
Sonny I know they just updated adobe, perhaps it has better compatibility? The link is over in the 7 forum in the update section.
Thanks kemical, I did find the problem. After playing with it for a while I found if I unchecked cookies in IE in the ccleaner, I can run it without any problems.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#14
Hey, nice find!
 


Sonny

Excellent Member
#15
Thanks kemical
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.