Windows 8 Clicking on links opens new tabs - How do I turn it off?

jpgottago

New Member
Joined
Nov 25, 2012
Messages
2
Whether in Firefox or IE in Windows 8, whenever I click on any link, the browser opens it up in a new tab. Soon I have a million tabs open for no reason.

It doesn't seem to be browser-specific, since it happens in both browsers, neither of which offers the option to turn it off. So it must be somewhere in Windows.

Can someone point me in the right direction?

Thank you!

:)
 


In Internet Explorer 10, simply go to Internet Options (top right hand corner) and click the "Tabs" button. You will see an option to disable tabbed browsing as shown below:

Link Removed

In Firefox, you may need an add-on:

Link Removed

All the best,
 


Thanks for the quick response, Mike. Thing is, I don't want to disable tabs. I want to use them when I choose to, however, and not every time I click a link.

I would think staying within the tab would be the default, but somehow Windows 8 makes my browsers pop up new tabs (I don't have that issue with Win 7.)
 


Back
Top