Control Panel Issues

#21
Ah - I can open some, such as the Location Information and few others. I can also open it using Network Connections (which opens the main Control Panel) and breadcrumb-back to the main Control Panel page, but the Program Install, Power Configuration, etc. still won't work (I can click on the link but nothing happens.)
 


davehc

Essential Member
Premium Supporter
#22
I don't know what reghakr has to offer, but I really think you are looking at a reinstall or restore, if you have one.
When you have your basic OS running to your satisfaction, consider using an image program, as well as the restore. There are some good free ones available (Paragon) It can save you this grief in the future when things go wrong.
I have at the moment, six images, made at different stages of Software installs, all lodged safely on another hard disk.
 


Last edited by a moderator:
#23
I think that's what I may do - and make an image before installing Adobe CS4 suite. The only other large set of programs are Office 2007 Ultimate, and I doubt that would cause an issue.

Thanks for all the help though both of you!
 


#24
I was able to resolve the issue by doin a system restore roll back and it resolved/removed the conflict.
 


#25
Resolved!

The culprit was actually Directory Opus, which is a Windows explorer replacement. It has an option to open DO as a default whenever you open a folder, and it was preventing the control panels to open.

Workaround - simply uncheck the box and all of the control panels open without any problem - of course, I found this out AFTER reinstalling Windows 7 and carefully monitoring when the CP problems started to happen :)

I love using DO, and it is Vista 64bit compatible but obviously not yet (fully) for Windows 7.

But thanks everyone for the help!!
 


iroken22

Extraordinary Member
Premium Supporter
#26
Glad to hear you found a solution to your problem. Hope everything works out ok in the long run.
 


#27
Thanks iroken22 - it's been a full evening of heavy use without any control panel issues.

Now I also created a partition to hold just the documents, just in case, but can't seem to get it to shrink more than 120gb (it's the middle partition out of 3. I've defragged and killed hibernation but still no go - although I think this is more of a general partitioning issue on PCs rather than Windows 7 specific.
 


#28
almost same problem - but not using DO

Hi guys,

I have allmost the same problem but I get an wow64 dll error after installing phitishop CS. Does anybodyknow why, or most important how do I get this problem solved.


regards
Notvalid
 


misko

Honorable Member
#29
Try a search on your C:\Windows\system32 folder for *.cpl. Don't bother with subfolders.

On a normal install, you should have a total of 20. Double-click on each one and see if it brings up the applet.

If you locate one that doesn't load, that might be your problem applet.
Can you or someone else specify the name of the offending CS4 .cpl? I have found 22 of them, out of which 1/3rd doesn't bring up the applet - too much to locate the right one to delete.

Thanks!
Misko
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.