Copy and paste issue in forum, always resets to no C and P?

Discussion in 'Windows 7 Help and Support' started by MikeHawthorne, Jul 3, 2012.

  1. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,042
    Likes Received:
    300
    Hi

    I have this issue resolved but I still wonder why it always resets to the wrong way.

    I always have to click on the set mode to "What you see is what you get".

    This wan't true until a few months ago.

    This isn't a big issue now that I know what to do (it drove my crazy for a while) but I'm curious as to whether there is a way to set the default to "What you see is what you get".

    Mike
     
  2. Pauli

    Pauli Extraordinary Member
    Premium Supporter

    Joined:
    Mar 1, 2012
    Messages:
    2,499
    Likes Received:
    211
    Hi

    I have this issue resolved but I still wonder why it always resets to the wrong way.

    I always have to click on the set mode to "What you see is what you get".

    This wan't true until a few months ago.

    This isn't a big issue now that I know what to do (it drove my crazy for a while) but I'm curious as to whether there is a way to set the default to "What you see is what you get".

    Mike

    ==============================================

    Can't say what it is, but I just copied and pasted You. Seems to work here? Maybe it's Continental --- not trying to be funny.
     
  3. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,042
    Likes Received:
    300
    Hi

    Ok, it works in "Source Mode but not in "What you see is what you get mode".

    I just checked it before I started typing and it started in WYSIWYG mode.

    Actually: I see that when I'm in What you see is what you get mode I can't Italicize, Underline or Bolden the type.

    Actually: I see that when I'm in What you see is what you get mode I can't Italicize, Underline or Bolden the type.

    The two lines above should look the same, but the bottom one was typed in "Source Mode" and the top line was typed in WYSIWYG.

    I can't cut and paste or use the style tools when I'm in WYSIWYG Mode.

    Well now that I have it figured out I just have to be sure I'm in the correct mode.

    Copy: Paste: I just have to be sure I'm in the correct mode.

    Mike
     

Share This Page

Loading...