Crazy keyboard and mouse!

Discussion in 'Windows 7 Help and Support' started by David Caple, Feb 21, 2015.

  1. David Caple

    David Caple New Member

    Joined:
    Feb 21, 2015
    Messages:
    3
    Likes Received:
    0
    Hello all, I apologise for the length of this first post but I want to give as much information as I can. Whilst I would never call myself a nerd I have what I would assess as maybe being an enthusiastic amateur knowledge and experience with computers.

    This afternoon I wanted to move my laptop to another room so that I could show somebody something and this is the sequence of events and my attempts to resolve the ensuing problem. I use a Fujitsu Lifebook T730 64 bit running Win 7 Pro.

    I am not suggesting these events are in anyway linked, they may be coincidental distractions, this is just a factual chain of events.

    I left the laptop running and removed the HDMI lead to the external monitor. I had an extended desktop setup with the built-in display. I did not reset the display before disconnecting, I never have before.

    I checked there was nothing connected to the USB hub that required software disconnection (webcam, printer, mains powered hard drive (not switched on), mouse dongle and two phones that were charging. I unplugged the USB hub.

    I unplugged the mains power connection and plugged in the mouse dongle. I noticed that the built-in display was not showing a desktop it was showing the windows blue screen with the 'flower' in the middle. I assumed it would sort itself out by the time I went to the other room.

    I moved the laptop but still no desktop and CTRL/ALT/DEL did not bring up the 'system' options screen so with no way to do a soft restart I had to turn off at the switch.

    On restarting I was not offered the 'start normally' option and the desktop was very slow to load with start-up programmes, about 45 mins with constant disk activity.

    When it did settle down I did an immediate restart to see how it handled it, it was took about 15 mins. I decided to look at a few things but on opening a browser to search for help the keyboard behaved erratically such as a 'g' did nothing, an 'e' produced a "?" on one occassion and a "backspace" on another! A 'backspace' produced a thin unfilled tall rectangle!

    I did many restarts and attempted restores but the restores all failed for an 'undefined error' and the problem persists. One thing I did uncover is that on restarting and opening Notebook the keyboard worked normally, the full alphabet, but on opening a browser (IE, Chrome and Opera) the keyboard became erratic thereafter even if I went back to Notebook! Also if I pressed the 'f' key the Find dialogue would open. It also did so in Office 2010 applications ... it behaves as if the CTRL key is constantly depressed but it's not a keyboard problem because on restarting and opening Notebook first the keyboard if fine again.

    The only other thing I can add is I have 6 Windows updates that will not install because of an "undefined error", I can't remember the Error Number but it was something ending like xxxxxx490 but that's from memory because I can't get it to reoccur right now.

    I am resigned to performing a full rebuild but thought I would ask if anybody has ever come across this behaviour before. Any suggestions gratefully received.

    David
     
  2. David Caple

    David Caple New Member

    Joined:
    Feb 21, 2015
    Messages:
    3
    Likes Received:
    0
    Sorry I forgot to add the crazy mouse movement is the mousewheel zooms the contents of a window smaller/larger instead of scrolling up/down. Applies to all browsers and wWin Explorer. Not tried it on anything else.

    David
     
  3. Pauli

    Pauli Extraordinary Member
    Premium Supporter

    Joined:
    Mar 1, 2012
    Messages:
    2,499
    Likes Received:
    211
    Have you tried a repair with your Windows disc? Go to BIOS, choose your DVD as Boot, insert the disc, and choose Repair computer. It may be you have no disc, but Windows is in your drive as a separate, hidden partition. I'm not good with the latter, someone else has to comment that.

    This may be one of the everlasting problems - quite often it's faster to reinstall Windows, instead of fighting with some remedy. People have fought for weeks to solve it, yet they couldn't...

    In any case, in future, have your hard drive partitioned, and your personal files in another partition than Windows, that way you can freely format the C, with no need to worry about your own files. Or better still, have your personals on another drive.

    Best of luck and wishes.
     
  4. David Caple

    David Caple New Member

    Joined:
    Feb 21, 2015
    Messages:
    3
    Likes Received:
    0
    Hi Pauli, thanks for your input. It now seems to have recovered itself! I scanned the computer with Avast which found a few things and then asked if I wanted to scan on boot in command mode so I followed that option but it seemed to find a corrupt zipped file with every problem needing individual action but it seemed to be never-ending so I admit I got bored and 'exited' that! I then rebooted and ran Herd-Protect which found some problems that were removed and hey presto I'm typing this on the computer! :) But I don't know which process cleared it!

    Pauli, my HD if super partitioned! I have a WD Black (SSD and HDD combo) and have split it into 5 partitions! My reluctance to take reformatting and rebuilding the Windows and Apps drive is that I find some Apps put their data in their App folder meaning it will be lost on a reformat and reload! It's not so common now but not all Apps give the user a choice of where the data goes!

    Thanks again for your input.

    David
     
  5. Pauli

    Pauli Extraordinary Member
    Premium Supporter

    Joined:
    Mar 1, 2012
    Messages:
    2,499
    Likes Received:
    211
    You're welcome. Glad you got it working.

    "Chance has put in our way a most singular and whimsical problem, and its solution is its own reward." - Sherlock Holmes
     

Share This Page

Loading...