Dell 1505 Draft 802.11n WLAN Mini Card issues

Discussion in 'Windows 7 Networking' started by blobdude, May 26, 2009.

  1. blobdude

    blobdude New Member

    Joined:
    May 26, 2009
    Messages:
    6
    Likes Received:
    0
    This is an issue that I had in Vista that seems to have bled over and intensified in Windows 7. Before I upgraded to RC1, I would have issues where the network would just stop working. It would show up in my list of networks, but I couldn't connect. Windows would always tell me to look at info for fixing low-signal connections, but I've got full signal. Then, power cylcling the router and/or disabling and reenabling the wifi adapter would do the job for a few hours or few days.

    After doing a lot of reading, I decided I wanted to try RC1. I couldn't dual boot, which I'm sure many will say I should have done, but I researched for weeks trying to find any issues that would make a full upgrade a bad idea, and I found none. Now, this has happened.

    I cannot connect to the internet at all. When I try to connect to my network, Windows attempts the connection and says I cannot connect. I updated with drivers found on dell's website, but to no avail. Windows Update found a Microsoft update for my adapter, and I think I got it downloaded, but when I attempt to install, it gets about halfway and just idles there. I let it sit for over six hours that way, with no change. When I try to connect through ethernet, I never get connected to the internet. I've even tried connecting straight from the modem.

    Completely out of ideas. Is there somewhere else I can re-download that update? I couldn't find one. Any other help is greatly appreciated. All I've been able to find so far are people with nForce cards that had issues and had to update drivers.

    Thanks in advance, even if all you do is read my long-winded post. :razz:

    P.S. I'm running all this on a Dell XPS 1530 which previously had 32 bit Vista.
     
  2. blobdude

    blobdude New Member

    Joined:
    May 26, 2009
    Messages:
    6
    Likes Received:
    0
    I just checked in the connection settings and it said my wifi adapter was disabled, but when I tried reenabling it, the window that said Enabling... popped up and just sat there. It doesn't make sense for it to be disabled, though, because the computer is still picking up networks, as opposed to telling me that there aren't any becuase the adapter is off.
     

Share This Page

Loading...