Disk usage always at 100%, random fps drop

poshwan

New Member
I've already disabled Superfetch and sysmain, but my disk usage is still always at 100%. How do I fix this? Not sure if that's related to my random fps dropping? Help with fps dropping is appreciated too.

PC specs-
Asus rog GL753VD
windows 10 64-bit
hard drive: Seagate firecuda gaming 2tb SSHD 2.5inch sata 6gb
gpu: nvidia geforce gtx 1050 4gb
cpu: intel core i7-7700HQ
 

Neemobeer

Windows Forum Team
Staff member
Disabling superfetch will degrade an SSD faster due to the increase in write operations. You can either use the built-in resource monitor and performance monitor or download and run procexp from sysinternals to determine what is causing the resource spike.
 

poshwan

New Member
I tried a process explorer and here are the results. I sorted from highest to lowest usage, and nothing seems to be using an abnormal amount. Any other ideas?
 

Attachments

Neemobeer

Windows Forum Team
Staff member
You don't have the I/O columns enabled. Right click on the column headers and add the Delta Read and Delta Writes, sort by those
 

poshwan

New Member
No doesn't look like the disk is pegged at all.
What could the issue be then? Task manager always says disk usage is at 100% or near 95%. Windows freeze when I am dragging them around my screen as well. I'm really stuck at what the issue is.
 

Neemobeer

Windows Forum Team
Staff member
When it's pegged on just the desktop what does proexp show and you may also when to look at resource monitor it's quite a bit more granular than task manager.

In some cases I've seen system services pegging the system due to operating system corruption.

You can try running , from an elevated (administrator) command prompt sfc /scannow and also run chkdsk C: /R
 

AdrianG001

Well-Known Member
I've already disabled Superfetch and sysmain, but my disk usage is still always at 100%. How do I fix this? Not sure if that's related to my random fps dropping? Help with fps dropping is appreciated too.

PC specs-
Asus rog GL753VD
windows 10 64-bit
hard drive: Seagate firecuda gaming 2tb SSHD 2.5inch sata 6gb
gpu: nvidia geforce gtx 1050 4gb
cpu: intel core i7-7700HQ
First i would like to see the snapshot of your task manager exactly which apps are causing 100% CPU.

I had this issue and it seems some others encountered the bug. What fixed it for me is going to settings, system, notifications, and turning off "show me tips about Windows." I believe that was the one causing problems, though I turned all of them off besides the app notifications. System processes went back down after a restart and haven't spiked since.
 

ussnorway

Windows Forum Team
Staff member
Premium Supporter
Norton, Origin, Steam and Chrome are all going to be scanning your sshd at the same time... to be clear a sshd is not the same as a ssd and you need to let the system scan run so it knows what data to load into the fast access part

i would;
remove Norton, disable Origin and Steam unless I'm actually playing those games... one at a time
Chrome = up to you
 
Last edited:
Top