Ease of Access Problem?

Discussion in 'Windows 7 Help and Support' started by mrmagoo, Jul 7, 2011.

  1. mrmagoo

    mrmagoo Well-Known Member

    Joined:
    Jun 27, 2011
    Messages:
    14
    Likes Received:
    0
    I have what I think is an Ease of Access problem on a laptop that was bought in March of this year. When I start it up in the morning or any time during the day after it has been shut down or I have restarted, I have to click on the icon that is down in the lower left which says "Ease of Access" when I place the cursor on it. When I click on it, it opens up with about 6 items listed. The last one is checked and it says something about ignoring when I hit keys repeatedly and I believe something else. Anyway if I don't uncheck it, I can't type or move a window up and down. This also happens when I use the magnifier in Windows 7 which I have to do as I am legally blind. This makes working in Quicken 2011 especially difficult. I have been a Mac user for 20 years and am used to Quicken 2007 for a Mac. I hope that I made myself understood and somebody can help me.
     
  2. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    A couple of things to try. First, open the Eas of Access centre. Click the pane on the left "Change Administrative settings", and make sure it is UNticked.
    Second . Type Msconfig in the Start or RUN. Navigate to the startup tab and , if Ease of access is shown there UNtick it.
     
  3. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    If you do not have it solved, maybe the attachment will help you pinpoint your situation.

    I had turned on the onscreen keyboard when my mouse did not work. After that it always started when I rebooted.

    There was a setting in the Ease of Access panel to stop it from opening, but I had to look for it to uncheck it. Also, there was a note on the bottom of the options screen for the keyboard that showed how to keep it from starting. Maybe your situation is about the same.
     

    Attached Files:

  4. mrmagoo

    mrmagoo Well-Known Member

    Joined:
    Jun 27, 2011
    Messages:
    14
    Likes Received:
    0
    I think that I have checked everything that davehc suggested and nothing was checked. I think that I typed Msconfig in the righ5t place but I can't be sure since I am not sure what all of the terms mean on a PC. As far as the attached thumbnail that Saltgrass attached that is exactly what I have to open up everytime is start the computer and the last item on that list is checked. I have to uncheck it to the the computer to work right.
     
  5. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    If you have a problem with the "Make your keyboard easier to use" entry in the Ease of Access, go to that page and see if you have more than one check mark. I only show "Turn on Toggle keys by holding down Numlock" checked.

    If you don't get it straightened out, I will check the same box the next time I reboot and see what it does.
     
  6. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Well, I just checked the box and it does keep you from typing in the password. It might depend whether you hit OK or apply to uncheck it. Just closing the window may not give the desired effect.

    Once it was checked, the only change I could find was in the Ease of Access, the "Use the computer without a mouse or keyboard" the Use Onscreen Keyboard was checked. So you might check if that is checked on yours.
     
  7. mrmagoo

    mrmagoo Well-Known Member

    Joined:
    Jun 27, 2011
    Messages:
    14
    Likes Received:
    0
    The only time I have the problem is when I start up the computer in the morning or sometimje after it has been shut down or restarted during the day. The only time I see the "Ease of Access" icon down in the lower left of the logon screen. When I open that icon like that in your attached thumbnail. The last item is checked, and I discovered if I cleared the check mark and then cancel everything and hit apply everything was fine until the next time. Nothing else is checked.

    If I go to the "Ease of Access" page, only "Turn on Toggle keys by holding down Numlock" is checked.
     
  8. mrmagoo

    mrmagoo Well-Known Member

    Joined:
    Jun 27, 2011
    Messages:
    14
    Likes Received:
    0
    Have I got everybody buffaloed. I have tried everything that has been suggested to no avail. Every morning when I start the computer up, I have to put it to sleep and go through the process of unchecking the last item in the thumbnail that saltgrass attached. Thes gets old and is time consuming.
     
  9. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    You have to understand, it is also frustrating for us when it seems that something which is designed to work a certain way does not appear to. I checked the box and suggested where you might uncheck some things to make it stop. It has not appeared to work, so we have to assume either you did not look in the correct areas or there is some flag set somewhere on your system that is not resetting.

    I suppose I should also note that in many cases when out of the ordinary actions are taking place, a anti-virus is involved. There could be a situation where something is blocking the registry change.

    I could only think to look in the registry to see if I can see where it changes some setting, if it is in there. But I will continue to try.
     
  10. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I have been doing some more checking and realized that turning on the filter keys does not keep you from typing, but requires you to hold down a key for about a second before it will register.

    But again, on my system (and I am running as admin/user) if I uncheck Filter Keys in the Ease of Access Center under the "Make the keyboard easier to Use", the setting returns to normal.

    All I can suggest in your situation, is to open the Ease of Access Center and Using the "Change Administrative Settings" and check the box to make the changes "Apply all settings to the logon desktop". Perhaps you can't turn it off as a user because it is turned on for something else.

    If that doesn't help, it seems those settings are in the following Registry key. Perhaps there could be something there to change.

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Accessibility
     
  11. mrmagoo

    mrmagoo Well-Known Member

    Joined:
    Jun 27, 2011
    Messages:
    14
    Likes Received:
    0
    Sorry for taking so long in answering you as this week has been so busy that I couldn't get anything done. First off I want to state the tyhe only anti-virus software that I am running is the one put out be Microsoft which I assume is safe to use.

    Since as I told you I have only been a Mac user for the last 20 years and have only been using a PC since March, could you tell me how I can find the registry, what it is, and what to look for.
     
  12. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Well, it probably would not help to go into the registry, and since you have no experience, I cannot recommend you doing that since it could mess up your entire system.

    If what has been suggested has not worked, the only other thing I can think of is to do a repair install where you reinstall Windows from within itself. It will redo the system but leave your installed programs and data intact. If you need help with that, there are postings or come back here.

    Do you know anyone that could look at your machine for you?
     
  13. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Try this.
    Type, in the start box (or "run" ) - Control userpasswords2
    In the windows that appears, make sure the box "users must enter..etc" is UNticked.
    Apply and reboot and see if it is any better.
     
    #13 davehc, Jul 23, 2011
    Last edited: Jul 24, 2011

Share This Page

Loading...