Error 711: cannot load remote access connection manager

Discussion in 'Windows 7 Help and Support' started by deadrabit, Sep 21, 2009.

  1. Chris C

    Chris C New Member

    Joined:
    Feb 14, 2011
    Messages:
    2
    Likes Received:
    0
    I fixed the problem by using regedit.
    Click on the Start button and type regedit in the search block. Click on regedit.exe
    Open HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\SstpSvc Right click on "Start" and click on Modify. Change the Data Value to one less than the value. I changed it from a 4 to a 3 This fixed the errors 711 and 1068
     
  2. Heeverburg

    Heeverburg New Member

    Joined:
    Aug 24, 2011
    Messages:
    2
    Likes Received:
    0
    Re: Error 711: cannot load remote access connection manager [Solution]

    I found a solution to my problem: "The Secure Socket Tunneling Protocol Service service on Local Computer started and then stopped"
    I ended up deleting ALL the files under c:\windows\system32\logfiles\WMI and also inside the RTBACKUP sub-folder. After rebooting, it all worked. My Event Viewer was also working again.
     
  3. glenndrew

    glenndrew New Member

    Joined:
    Nov 18, 2011
    Messages:
    6
    Likes Received:
    0
    Hello,
    thanks for sharing this post. i also faced this problem and i fixed it after reading this article Error 711 Windows 7 Fix .hope you can solve your problem after reading this article.
     
  4. xsumirx

    xsumirx New Member

    Joined:
    Dec 30, 2011
    Messages:
    2
    Likes Received:
    0
    Re: Error 711: cannot load remote access connection manager [Solution]

    guys,
    I have solved this problem in my "windows developer preview". Everytime I tried to connect to dial up modem it gaves me an error 711.

    Solution :
    Go to run >> type "msconfig" (obviously without quotes) >> click on service >> below click on enable all >> and appy changes >>> click ok >>> It will ask you to restart the system >>> just click on restart,

    That's it!

    Enjoy
     
  5. tigrom

    tigrom New Member

    Joined:
    Mar 8, 2012
    Messages:
    2
    Likes Received:
    0
    Error 711: Cannot load Remote Access Service Connection Manager
    and
    Error 1068: the dependency service or group failed to start and cannot start the remote access connection manager service.


    You will have to do this five steps

    1. Give full security rights to folder c:\windows (select in the Change Permission "this folder, subfolders and files")
    2. Restart PC
    3. Delete folder C:\Windows\System32\LogFiles\WMI
    4. Restart PC
    5. Try starting Remote Access Connection Manager service (or VPN for those who can't start VPN )
     
  6. chaitan100

    chaitan100 New Member

    Joined:
    Mar 16, 2012
    Messages:
    2
    Likes Received:
    0
    Hi,
    Try the following few steps, it should solve the issue.

    1. Open Start menu and run services.msc
    2. Check in the list for the service named Windows Event Collector.
    3. If the service is not running, start it.
    4. Now repeat steps 2 and 3 for Telephony, Secure Socket Tunneling Protocol Service and Remote Access Connection Manager service.

    It's a temporary solution though. You have to follow these procedures every time the system is turned on.
     
  7. lockhart

    lockhart New Member

    Joined:
    Aug 7, 2012
    Messages:
    4
    Likes Received:
    0
    Out of all the suggestions above, yours worked for me. Thanks a lot... but are there any implications from this change? feedback please...
     
  8. lockhart

    lockhart New Member

    Joined:
    Aug 7, 2012
    Messages:
    4
    Likes Received:
    0
    Out of all the suggestions above, yours worked for me. Thanks a lot... but are there any implications from this change? feedback please...
     
  9. Blueblau

    Blueblau New Member

    Joined:
    Dec 10, 2012
    Messages:
    2
    Likes Received:
    0
    I had same issue, but I had disabled Event Log (from Services as well) to play GTA IV. When I enabled this once again, the VPN connection worked perfectly.
     

Share This Page

Loading...