Extent less than minimum error when formating unallocated drive space

shooterd

New Member
After re-installing my OS I noticed that I had lost a massive amount space. It automatically set up a c drive with approximately 100 gigs of space and an additional d drive with only 9 or 10 gigs of space. I looked in the disk management settings console and noticed multiple entries with a disk 0 with 5 and 6 as partitions with little space in them and an unallocated space with over 1750 gigs that is positioned all the way to the right in the bottom view area. I try to make a new simple volume which is all the options that are available to me with I choose that space or right click on it and always get the error message the extent is less than the minimum. I have changed the minimum disk pace to 1 and got the same error. I changed it to much higher number and get the same message. I have also changed the simple volume to much lower and much higher and still received the same message. I think I have seen in the pop up messages something about it being a virtual hard drive but it is always listed in the disk management console and never unmounts or detaches when I log off or restart so I do not think it is a virtual hard. I have never set one up and tried reformatting and re-installing the OS and that space always comes up unallocated and unformattable. I have tried many disk partitioning programs- like all of them and nothing has worked. In some I have tried to increase the size of the other drives to gobble up the unused space and it never allows me. I have tried to shrink that space in order to use it in the c or d drive and I can't. I do not know what to do. And I know at one time before a re-install I had use of the space and it was included in the c drive. I want to make one drive- the c drive with all the storage. Attached are screenshots of the menus and error messages and the about page for my pc. Can anyone help?

Shooter D
 

Attachments

  • completeing wizard unallocated.png
    completeing wizard unallocated.png
    164.2 KB · Views: 61
  • extent less than minimum error.png
    extent less than minimum error.png
    85.9 KB · Views: 54
  • format partition unallocated .png
    format partition unallocated .png
    106.1 KB · Views: 55
  • simplae volume unallocated.png
    simplae volume unallocated.png
    172.6 KB · Views: 61
  • unallocated drive diskmanagement.png
    unallocated drive diskmanagement.png
    44.3 KB · Views: 61
  • windows 10 home about page.png
    windows 10 home about page.png
    44.2 KB · Views: 57

Neemobeer

Principal Cybersecurity Architect
Staff member
I would wager you have the drive using the old MBR partitioning scheme. MBR has a limit of 4 partitions which is probably why you can't create another. If the system has been imaged I would do a re-install of Windows and select the advanced option. Select each partition and delete them. It should then create the nessicary partitions and extend the OS partition with the remaining space. You can manually move partitions but it can be quite difficult, takes a long time and requires special tools to be run in an offline mode.
 
Top