Forced restart at 2:55

Discussion in 'Windows 10 Help and Support' started by UKAspie, Feb 7, 2016.

  1. UKAspie

    UKAspie Honorable Member

    Joined:
    Feb 8, 2010
    Messages:
    23
    Likes Received:
    0
    This is a variant of "Windows 10 won't stay in Hibernation". I've unchecked any tasks with "Wake the computer to perform this task" and in any case there is nothing scheduled for 02:55 and 14:55. Has anyone else experienced this?
     
  2. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,412
    Likes Received:
    366
    Have you checked in BIOS as well to see if you don't have any scheduled wake timers?
     
  3. UKAspie

    UKAspie Honorable Member

    Joined:
    Feb 8, 2010
    Messages:
    23
    Likes Received:
    0
    I have now checked the BIOS and RTC wake-up is disabled. I check the event log when this happens but it just says "Wake Source: Unknown". It says that when I wake the system from the keyboard so perhaps the logging doesn't do anything.
     
  4. UKAspie

    UKAspie Honorable Member

    Joined:
    Feb 8, 2010
    Messages:
    23
    Likes Received:
    0
    The Command Prompt line:
    powercfg -waketimers
    shows "Media Center" as being the culprit.
    The Task Scheduler GUI shows "Media Center" does *not* have "Wake the computer to run this task" selected so I can't deselect it.

    I have also checked the "Power Options" Advanced Settings and "Allow Wake Timers" was already disabled.

    I've used "Programs and Features" to disable Media Center but the wake-up is still there.

    I'm prepared to go to "regedit" next if necessary, but waiting in case there are more comments first.
     
  5. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,412
    Likes Received:
    366
    You might be able to see what woke up the system with powercfg /lastwake and also see if you have any wake armed devices with powercfg /devicequery wake_armed
     
  6. UKAspie

    UKAspie Honorable Member

    Joined:
    Feb 8, 2010
    Messages:
    23
    Likes Received:
    0
    It was Windows Media Center. I had already unticked the "Wake the computer to perform this task" option, but I have now disabled all instances of "mcupdate". I hope I've nailed it this time.
     
  7. bochane

    bochane Honorable Member

    Joined:
    Oct 18, 2012
    Messages:
    643
    Likes Received:
    47
    Just for my understanding, as I understood it well, MS had withdrawn Windows Media Center from W10, but you were able to load and run it?
     
  8. UKAspie

    UKAspie Honorable Member

    Joined:
    Feb 8, 2010
    Messages:
    23
    Likes Received:
    0
    I think it offered to activate when I inserted a DVD. Now it appears as a Windows component and can't be removed. Hopefully disabling mcupdate will prevent the unwelcome restarts.
     
  9. bochane

    bochane Honorable Member

    Joined:
    Oct 18, 2012
    Messages:
    643
    Likes Received:
    47
    It is withdrawn from W10 and unsupported, that worries me. Try disabling that Windows component.
     
  10. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,412
    Likes Received:
    366
    You may also want to check for scheduled tasks. They can be configured to wake the computer as well. I just tested this, but you can actually see scheduled task wake timers from powercfg.

    powercfg /waketimers
     
  11. UKAspie

    UKAspie Honorable Member

    Joined:
    Feb 8, 2010
    Messages:
    23
    Likes Received:
    0
    It was powercfg that showed me the Media Center timer - which was already disabled in the GUI but still operating.
    It is interesting that the GUI will report a task as disabled and powercfg will report it correctly.
    I did remove it from Windows Components, but that didn't remove the scheduled tasks. I disabled them individually in Task Scheduler.
     

Share This Page

Loading...