Get a page of pics when trying to open a .pdf

Discussion in 'Windows 7 Help and Support' started by Gardenia, Nov 21, 2009.

  1. Gardenia

    Gardenia New Member

    Joined:
    Nov 21, 2009
    Messages:
    8
    Likes Received:
    0
    When I get a link to open a pdf in Windows 7, I get a page of pics from recently opened websites instead. This has happened dozens of times. It doesn't always happen. Sometimes I can open a pdf. I haven't been able to discern what makes the difference but it may be mostly when I get a pdf in e-mail. Not sure. Help!
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    If you right click on the .pdf file and look at open with, which program is setup to be the default.

    I think photoshop will sometimes use a .pdf file, but you need to make sure whatever you use to read .pdf files is selected as the default.

    I believe you can also go to the start menu and click on default programs and set them up there.
     
  3. Gardenia

    Gardenia New Member

    Joined:
    Nov 21, 2009
    Messages:
    8
    Likes Received:
    0
    This worked, but I had to save it first. I couldn't just open it up with a right click. Thanks for your quick and useful reply.
     
  4. Gardenia

    Gardenia New Member

    Joined:
    Nov 21, 2009
    Messages:
    8
    Likes Received:
    0
    Oh, one more thing. Microsoft Picture Manager was the file that was attempting to open the .pdf and giving me recently viewed pics from IE. I have been using various Windows for many years and have never had this happen before.
     
  5. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Gardenia and (deleted member) like this.
  6. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64

    Her is the "reg hack" to fix that.

    Another very popular reg file will remap the capslock key to a shift key so you
    don't get caught typing in UPPERCASE all the time.


    Windows Registry Editor Version 5.00

    ;change capslock to shift
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layout]
    "Scancode Map"=hex:00,00,00,00,00,00,00,00,02,00,00,00,2a,00 ,3a,00,00,00,00,00


    Or totally disable the Capslock key so it does nothing.


    Windows Registry Editor Version 5.00

    ;capslock does nothing
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layout]
    "Scancode Map"=hex:00,00,00,00,00,00,00,00,02,00,00,00,00,00 ,3a,00,00,00,00,00
     
    reghakr and (deleted member) like this.
  7. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Coool:cool:

    Thanks,. I think I'll disable the Caps lock
     
  8. Gardenia

    Gardenia New Member

    Joined:
    Nov 21, 2009
    Messages:
    8
    Likes Received:
    0
    Thanks. I did get it fixed via another method, but this looks a good way to keep things tuned up on an ongoing basis.
     

Share This Page

Loading...