Help please: no Hybrid Sleep Option?

Discussion in 'Windows 7 Help and Support' started by Roz Woolcock, May 31, 2014.

  1. Roz Woolcock

    Joined:
    May 31, 2014
    Messages:
    6
    Likes Received:
    0
    (I have Windows 7 Home Premium on a desktop pc)

    I have been into ...
    Power Options
    Change Plan Settings
    Change Advanced Power Settings
    and when I expand Sleep there is no Hybrid Sleep option.

    I have been investigating which is best from Sleep, Hibernate etc and think Hybrid Sleep might be the best option but am frustrated that it is not available.

    Any help most gratefully received
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    You might try opening an Administrative command prompt and entering the following command. It should show you if your system has that sleep state available.

    powercfg /a

    If you want to see the options available with the powercfg command, use powercfg /help.
     
  3. Roz Woolcock

    Joined:
    May 31, 2014
    Messages:
    6
    Likes Received:
    0
    I apologize but I am techy-dim and do not know how to open an Administrative command prompt
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    See later post for Windows 7
     
    #4 Saltgrass, May 31, 2014
    Last edited: May 31, 2014
  5. Roz Woolcock

    Joined:
    May 31, 2014
    Messages:
    6
    Likes Received:
    0
    Thankyou - I did that and it flashed a black page but it vanished almost instantly.

    If I fail to find Hybrid Sleep would you recommend Sleep or Hybernate as kindest to my (aging) pc?
     
  6. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Sorry, I confused which forum you were in. You can start the Admin command prompt from the programs listing using Command Prompt and right clicking and select Run as Admin. Or use the Winkey+R to open a run box, type cmd and hit CTRL+Shift+Enter.

    If the /a does not work, try -a instead. It may be different for Windows 7 but I can't check right now.
     
  7. Roz Woolcock

    Joined:
    May 31, 2014
    Messages:
    6
    Likes Received:
    0
    With thanks, have done that and it tells me hybrid Sleep is not available. So, which do you think I should use ..... Sleep or Hibernate?
     
  8. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I would not normally recommend hibernating a Desktop PC, so Sleep would be your best option.
     
  9. Roz Woolcock

    Joined:
    May 31, 2014
    Messages:
    6
    Likes Received:
    0
    Thankyou for your help :)
     
  10. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I just found out today a sleep option may be related to the Video Card driver. So if there is a new one, you might try installing it.

    In addition, the Powercfg utility has a /SETACVALUEINDEX option which is supposed to add an option if the driver supports it and the option is not showing.

    To get a sample command type:

    Powercfg /? /SETACVALUEINDEX

    In an Administrative command prompt window.
     
  11. Roz Woolcock

    Joined:
    May 31, 2014
    Messages:
    6
    Likes Received:
    0

Share This Page

Loading...