Windows 10 "high definition audio device not plugged in" on all mic inputs

Nomad of Norad

Extraordinary Member
I am having an issue where none of the built in jacks are working for me. I have a mic plugged into the jack at the back, but I get no audio from it at all, and when I plugged another mic into the jack in the front, it got detected but I still got no indication of any sound coming in from that one either. I since tried clearing the drivers out and letting Windoze reinstall them, but I'm not even sure if its installed the same ones as before. IN any event, they're now all telling me "high definition audio device not plugged in" and all three devices have red down-arrows showing in the Recording Devices pane.

The mic in the back was working fine months ago, and I'm pretty sure I have it plugged into the same jack as before, but I haven't tried using mics in ages, until yesterday when I needed to test something in one of my programs to see if sound was getting out... and discovered none of my mics were working. oO In fact, the mic driver for my old HUE HD Webcam (Clique 1.3 MPX Webcam) was showing Error Code 10, so I reinstalled the HUE HD Webcame drivers using their exe... and it was still showing Error Code 10 afterwards. I've since uninstalled all the drivers for the mic related devices again, to let Windows install them fresh, and that one is gone altogether now. Oo

The only major change I've made in hardware lately is I changed out my old, budget budget video card with a 1060 card.

upload_2017-9-29_17-53-35.png
 

kemical

Windows Forum Admin
Staff member
Premium Supporter
Hi,
have you tried pulling out the jacks and then reconnecting?

Have you tried either updating or re-installing the HD audio drivers?
 

Nomad of Norad

Extraordinary Member
Yes, pulled the jacks and reconnected. Yes, reinstalled the drivers.

Specifically, I had the system check to see if there were updates to the drivers, and it said I already had the latest drivers. I then uninstalled them and let Windows reinstall them, under the theory something might have gotten corrupted. I think it might now have replaced them with something more generic, though, because the names I see don't match what I hazily remember them being before. I wish I'd screen grabbed it from then, and I wasn't paying close attention to the driver names either. There were originally several more drivers listed under Device Manager > Sound, video and game controllers, though.

I have since also reinstalled the drivers for my USB webcam, the behavior of the mic on that being what sent me down this rabbit hole to begin with. That one is still giving me "This device cannot start. (Code 10)" like before.

upload_2017-9-30_4-20-11.png


upload_2017-9-30_4-30-50.png
 
Last edited:

kemical

Windows Forum Admin
Staff member
Premium Supporter
You still have the exclamation triangle on HUE HD Webcam Audio and for now I would simply uninstall all drivers of the webcam and and concentrate on getting the original audio device working. Same goes for the Nvidia audio drivers, unless you actually need them then uninstall them.
Can you post which actual sound device you have?

If it's a Realtek onboard device (the most common device) then you can find the latest version here:
Realtek

See if you can get your usual sound/mic working and once you have achieved that then go onto getting your webcam back up and running.
 

Nomad of Norad

Extraordinary Member
Okay, installed the Realtek drivers, plugged a mic into the front jack, and it appears to work. The Microphone device on the Recording Devices pane goes to a green checkbox, and the stack-of-blue-rectangles gauge on the right shows activity when I tap the mic. I put that mic aside and moved the mic from the back jack and plugged it in there, too, and that one works on it as well, so its not a case of a faulty mic in the back.

On the other hand, I can't really see the back panel of my machine, the back of my machine is against a wall with too many other things in the way for me to get back there and look at it fully. I held a hand-mirror up to it yesterday, and could see the color of the jack the mic was plugged into, and it matched the color of the end of the plug, but I couldn't see the labeled name on it from that angle. However, when I plug the mic in there, it doesn't get noticed at all. There are a couple other jack ports back there I can find with my fingers directly under it in a line, but I can't tell what color these are either. On the other hand, the speakers are plugged into the jack immediately next to where the mic was plugged in at the back, and those have been working fine all along.

Any idea why the jack at the back isn't playing ball with me, and what I might do about it?
 

Nomad of Norad

Extraordinary Member
After a bit of blind fumbling around with my smart-phone cam, I figured out the jack I wanted was to the OTHER side of the speaker jack, and plugged it in there. The Line In device now has a green checkbox on it, but when I tap on the mic I don't see the volume meter quivering. The jack is colored blue and says "L in" or possibly "t in" on it. On the other hand, I've usually had to boost the signal from that jack before anyone could hear me on the mic. oO

Anyway, I THINK the jack I had it plugged into earlier is pink, but I can't see what its labeled as.
 
Last edited:

kemical

Windows Forum Admin
Staff member
Premium Supporter
If you have a motherboard manual or know the name of your motherboard you can check the support site and download said manual. In it you should get a diagram of the I/O panel.

I've usually had to boost the signal from that jack before anyone could hear me on the mic. oO
Same here. Whenever I've first attached my headset after a re-install i have to boost the mic.

Let us know if that worked for you.. :)
 

Nomad of Norad

Extraordinary Member
Well, in Line In Properties > Levels I've moved the Line In slider up to 83, and even to 100, and it doesn't make any difference. Tapping the mic shows no response on the volume gauge. I used to have another slider on there named something like Boost, and I had to raise that up to get a usable signal out of the mic, but there doesn't seem to be a way to pull up a slider like that now.

upload_2017-10-1_13-41-10.png
 

kemical

Windows Forum Admin
Staff member
Premium Supporter
Hmm... Well I'd try a different port. You should have a port which is for the mic only as i think 'line in' is for things like optical drives and walkmans (according to my motherboard manual)
The mic port will be or should be coloured pink.
 

Nomad of Norad

Extraordinary Member
Well, I had it in the pink jack before, and it wasn't even detecting I'd plugged the mic in. oO

Okay, I think I just plugged my other, spare mic into that pink jack (I'm doing it purely by feel) and I now when I tap that mic, I see the volume gauge wiggle on the Microphone device on the Recording Devices pane. I really don't know why the first mic doesn't seem to like that pink jack, tho that mic does work on the front jack.
 
Last edited:

kemical

Windows Forum Admin
Staff member
Premium Supporter
What is your actual motherboard and i'll check for you where the actual pink port is.
 

Nomad of Norad

Extraordinary Member
Yup, seen that image around the Web when I did a search earlier for my mobo's backpane info. I was kind of disappointed I couldn't fine an image that had the actual labels on it, though, but that was from a plastic insert that went in over that set of jacks and let the jacks themselves poke through little openings on it.

Now I'm wondering why it is that that driver for my USB-based webcam's mic keeps giving me a Code 10 error. The webcam part of it works fine, though. That mic WAS the one I usually used as my main mic, and it worked fine last time I was doing voicechat in Second Life (though I tend to avoid it, since my voice doesn't match my roleplay character), but that was ages ago... possibly last year.
 
Top