how do one deletes forever the "Touch Keyboard" toolbar?

Discussion in 'Windows 8 Help and Support' started by g2c, Jul 14, 2014.

  1. g2c

    g2c Member

    Joined:
    Jun 28, 2014
    Messages:
    33
    Likes Received:
    1
    unchecking it in the toolbar of the task band remove the icon only till next reboot(!)
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    On my system, deselecting the option for the Taskbar removed the icon, even after a reboot.

    Do you have other users on the system, or some other utility related to the touchscreen? Do you even have a touchscreen?

    You might check the Task Manger for startup items, maybe something there is keeping it selected after a reboot.
     
  3. g2c

    g2c Member

    Joined:
    Jun 28, 2014
    Messages:
    33
    Likes Received:
    1
    Thanks for bothering.
    I am the only user and the machine has a touchscreen. Could you please have a look at the startup list?
    Thanks again


    upload_2014-7-14_22-20-32.
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I don't know what a couple of those are, but one which would seem to be relevant is the Classic Start Menu. It may very well have some connection to your problem.
     
  5. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    Go to Device Manager, open click on Human interface devices and look for touch screen. Right click and disable.
     
    Paul Underdown likes this.
  6. g2c

    g2c Member

    Joined:
    Jun 28, 2014
    Messages:
    33
    Likes Received:
    1
    Oh, this is the Classic Shall. It allows me to keep sound despite win8. I warmly recommended
     
  7. g2c

    g2c Member

    Joined:
    Jun 28, 2014
    Messages:
    33
    Likes Received:
    1
    BINGO! Thank you very much.
    And since i owe you - I am not to*o* old neither
     
  8. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    Glad to have helped.
     
  9. Creech

    Creech New Member

    Joined:
    Jul 20, 2014
    Messages:
    2
    Likes Received:
    0
    Hold up here, I went to Device Manager and opened Human Interface Devices but there's no "Touch Screen" option listed. There's HID-compliant touch screen but no sub option specifically for the onscreen keyboard.
     

    Attached Files:

  10. g2c

    g2c Member

    Joined:
    Jun 28, 2014
    Messages:
    33
    Likes Received:
    1
    I disabled the HID-compliant touch screen and it removed the keyboard. I believe that one day there will be a mean to disable the on screen keyboard logo from being stuck on the task bar w/o being invited. Meanwhile i don't mind using the mouse (it's a laptop)
     
    Sonny likes this.
  11. Creech

    Creech New Member

    Joined:
    Jul 20, 2014
    Messages:
    2
    Likes Received:
    0
    Eh, seems a little overboard to have to disable the entire touch screen just to stop the onscreen keyboard from popping up all the time. There has to be a way to turn off the OS keyboard without turning off the whole touch screen.
     
  12. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    I have a touchscreen. IOn a reinstall, or whatever, I do the same as saltgrass. Works for me even after a reboot.?

    Untitled.
     
  13. g2c

    g2c Member

    Joined:
    Jun 28, 2014
    Messages:
    33
    Likes Received:
    1
    Can you please explain?
     
  14. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Right click the Taskbar and select "Toolbars" at the top of the list.

    You will then see a picture like mine. I think it would be wise to RE- enable the function you disabled in the Device manager.

    You should see, after this, that the item "Touch Keyboard" is ticked. Untick it - done.
     
  15. g2c

    g2c Member

    Joined:
    Jun 28, 2014
    Messages:
    33
    Likes Received:
    1
    Very strange: after having disabled and re-enabled the touch screen, it now DOES retain the configuration (ticked / unticked) on screen keyboard) after restart

    So the bottom line for me is:

    disable the touchscreen -> [maybe restart] -> enable the touch screen; wait till windows confirm it did re-enable -> untick the OS KB (toolbar / taskbar) -> done

    Creech, does this work for you?

    Thanks everybody
     

Share This Page

Loading...