How to NOT open-and-show-files when connecting a phone or tablet?

Discussion in 'Windows 8 Help and Support' started by Notquiteadummy, Jan 8, 2013.

  1. Notquiteadummy

    Notquiteadummy Active Member

    Joined:
    Jan 8, 2013
    Messages:
    3
    Likes Received:
    1
    I must have made an error upon set-up. Every time I connect a smart phone or tablet, a "windows explorer" window opens, showing the files on the device. I'd like to have the system just do nothing when I connect, but I can not seem to find out how to manage that option. I imagine it would be easy, if I could find it.

    Thanks for your help.
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,784
    Likes Received:
    1,563
    Hi,

    check the screenshot below and you'll see the settings that you can change:

    drives.
     
  3. Notquiteadummy

    Notquiteadummy Active Member

    Joined:
    Jan 8, 2013
    Messages:
    3
    Likes Received:
    1
    Thanks, Kemical,

    I tried what was on the screen print, but it didn't work. Restarted the PC...still did not work. I am using Classic Shell, which mimics the Windows 7 start screen, but all of the functions are W8. Any more ideas?
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,784
    Likes Received:
    1,563
    To be honest thats the only setting I know of unless Classic shell is messing with it somehow. I guess you could un-installing classic shell and see if it changes anything. I'm not sure how much of a job it is to install classic shell as I've never used it.
     
  5. Notquiteadummy

    Notquiteadummy Active Member

    Joined:
    Jan 8, 2013
    Messages:
    3
    Likes Received:
    1
    Thanks again,

    I uninstalled Classic Shell; time to just learn W8 better, anyway.

    The AutoPlay options were as I set them. So, I just un-clicked "Use AutoPlay for all media and devices". That worked. I don't mind forgoing AutoPlay; I do know how to open drives and files (as one would hope). So maybe other users can get a tip from this.

    Without your guidance to the AutoPlay feature in the Control Panel, I'd still be in the woods. Thanks again very much.

     
    1 person likes this.

Share This Page

Loading...