How to remove user logon screen

don8400

Honorable Member
#1
I recently installed Windows 7 home premium upgrade on my laptop. For the first week or so everything seemed to work ok. Then about a week ago the screen began to change to user logon after setting idle for 15 or 20 minutes. I checked my personalization settings and it shows the user logon on resume checked. I tried to uncheck it, but it will not let me change it. Any suggestions on how to resolve this problem? Thank you in advance.
 


reghakr

Essential Member
#2
If you only have one use account go to Control Panel > Power Options, click the require password on logon and select Don't require a password.
 


Mitchell_A

Essential Member
#3
It's always best to do a CLEAN install.
If reghakr's tip doesn't help, I'd be doing a clean install right away (of course you'll have to back-it-up first)
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#4
If you go into power settings, Power options, Edit Plan Settings, there is a Change Advanced Power Settings option. Open that and check settings Password on Wake-up "no". Notice the Change settings that are currently unavailable and click on that.

You could also go Control Panel, Power Options, Require password on wakeup (upper left), Don't require a password.

This is for after wakeup, but see if it helps in your instance.
 


reghakr

Essential Member
#5
If that doesn't work, I have registry script that will automatically log you on.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.