I can't find out how to fix an issue with booting up Windows 8

Discussion in 'Windows 8 Help and Support' started by arzorc, May 7, 2015.

  1. arzorc

    arzorc New Member

    Joined:
    May 7, 2015
    Messages:
    1
    Likes Received:
    0
    Specs:

    Windows 8

    Lenovo IdeaPad U430 Touch


    I first noticed the problems when my laptop would freeze while booting sometimes, and I would have to restart once or twice in order for it to work. I REALLY REALLY need help; I’ve done all of the following things to try and fix my computer, and none of these have worked:


    1. Hard Reset -- I took out the battery and put it back in, then reinstalled windows through usb. When I did this, the computer loaded and installed windows, but it was extremely slow. The mouse was laggy, and the computer would freeze for a few seconds before responding to a click.

    2. Reinstall Windows through USB -- I downloaded windows 8 online onto usb, then stuck it into laptop and reinstalled windows. My computer was also slow and had the same laggy problems as when I tried to fix it using hard reset. My laptop also only booted up maybe 2/10 times that I turned on the laptop. I always got various messages

      1. An unexpected I/O error has occurred. File: /Windows/system32/winload.exe
    Error code: 0xc00000e9 “This problem can happen when a removable storage device is removed while it’s in use or is failing. Properly connected any removable storage and restarting your PC may fix this problem.


    However, when I try to restart, this same message either pops up again, or i get an all black screen that says, “disk read error, press Ctrl + Alt Del to restart”. When I do this, the disk read error pops up again, or the blue screen pops up with the 0xc000009 error. Also, at the bottom of the blue screen, it has “Press F8 for startup options”, but when I press that, I get the same types of errors again. Maybe 1/10 times, the options show up for me to enable debugging or do automatic repair, but even theses things fail to work. Either my computer will freeze during automatic repair, or when I click to do the automatic repair, I’ll get the blue screen saying, “You need to repair your PC etc etc”.
     
  2. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,541
    Likes Received:
    318
    So when your computer started mucking up, the first thing you tried was formatting/ re-installing your windows?

    1. Sounds like you have deleted/ corrupted your bios boot file… error *09 could be a faulty hdd but normally happens after a dual-boot system has one of its boots' removed. You can easy cause this if you use out dated formatting tools (like the Microsoft W7) to create the USB bootable however it can be repaired or reformatted.


    a. Is this laptop under warrantee?

    b. Does it need the files backed-up before we can proceed with any formatting options?


    2. If the answer to both (a and b) is no then I recommend formatting the system back to a fresh install… I would replace the hdd with a new blank drive first… as this makes the install much simpler than fixing whatever happened to the old drive and you can come back later to recover whatever may be salvageable from it once you have the computer working again.

    p.s Use rufus 2.1 https://rufus.akeo.ie/downloads/rufus-2.1.exe to format/ make your usb drive.
     

Share This Page

Loading...