IE and woes

Discussion in 'Windows 8 Help and Support' started by sputnik89, Jan 4, 2014.

  1. sputnik89

    sputnik89 Member

    Joined:
    Jan 4, 2014
    Messages:
    6
    Likes Received:
    0
    I recently upgraded to windows 8. and started using latest IE browser. I cant access to most of the websites having a pod casts. i noticed when i tried to open sound cloud website. IE says only secure content displayed and the webpage says switch to classic sound cloud. i changed the settings, i turned off the smart active filter. after which i open the browser, i get a dialogue box saying " IE stopped working ". so went to the windows 8 forums and downloaded FIX IT, which reset my browser settings to default and i am back to square one.


    i was a chrome user, but after upgrading to W8, i started using IE and got comfortable with it and chrome looks kind of amateurish and i don't like it.
     
  2. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    Give this a try......
    RE : Only secure content allowed
    Open Internet Explorer > Tools > Internet Options > Security tab > under Select a zone to view, click Internet > near the bottom, click Custom level...> scroll to Miscellaneous > under Display Mixed Content, click Enable > OK when done.

    Try open sound cloud website again.
     
  3. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    I can see, through Google, that the site seems to be having some difficulties at present.
    Meanwhile, I could suggest you try , first, emptying your cookies and other cached material through "Tools" - Internet options" - Select the delete option down the firs page and select the items you want to be rid of.
    Next download "Shockwave" and install as an add-on. I found this was needed in my setup, to activate Java in certain sites.
     
  4. sputnik89

    sputnik89 Member

    Joined:
    Jan 4, 2014
    Messages:
    6
    Likes Received:
    0

    got it. thank you:D
     
  5. sputnik89

    sputnik89 Member

    Joined:
    Jan 4, 2014
    Messages:
    6
    Likes Received:
    0

    i think IE has preinstalled shockwave.
     
  6. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Flash yes. Shockwave no.
    Yr post #05. Are you now able to open the website?
     
  7. sputnik89

    sputnik89 Member

    Joined:
    Jan 4, 2014
    Messages:
    6
    Likes Received:
    0

    oh yes!! :)
     
  8. sputnik89

    sputnik89 Member

    Joined:
    Jan 4, 2014
    Messages:
    6
    Likes Received:
    0
    I tweaked the internet options as directed by davidhk.
    and thank you for correcting me :)
     
  9. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    You are welcome.
     
  10. sputnik89

    sputnik89 Member

    Joined:
    Jan 4, 2014
    Messages:
    6
    Likes Received:
    0
    I am able to open websites having pod casts, but am getting INTERNET EXPLORER STOPPED WORKING dialogue box.
     
  11. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    Please use this Microsoft troubleshooting tutorial......................

    http://support.microsoft.com/kb/936213/ro
     

Share This Page

Loading...