Install Windows 10 with BIOS Legacy Mode

Discussion in 'Windows 10 Help and Support' started by simoom, Apr 22, 2016.

  1. simoom

    simoom New Member

    Joined:
    Dec 6, 2015
    Messages:
    2
    Likes Received:
    0
    hi
    currently windows 10 is installed with UEFI mode in my ASUS notebook. the harddisk is in GPT partitioning style. so when i turn on my notebook, i am getting ASUS logo while booting up instead of the blue coloured windows logo.


    i want to make a clean installation of windows to bring back the windows logo while booting up.

    just learned that the UEFI system causes the disappearance of the windows logo.

    how can i make a clean installation of windows with Bios Legacy mode?

    thanks
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    Hi Simoom,
    I don't think it's the GPT partition thats causing the flash screen but a setting in the Bios. You should be able to turn it off. I'm running a UEFI bios and I see the win logo just fine although If I wish i can go into the bios and enable the Gigabyte flash screen instead.
     
    Sonny likes this.
  3. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    Hi Simoom, Kemical is right. I don't know what brand your motherboard is but I can enable or disable mine in the boot section.

    Capture1.PNG
     
    kemical likes this.
  4. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    Sorry Simoom, I missed the part of you having a ASUS.
     
  5. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,412
    Likes Received:
    366
    This isn't a bug. This is normal behavior for a UEFI boot.
     

Share This Page

Loading...