Internet

#1
Hello, when I try to use my broadband connection it will ask me to login and which windows XP never did (I have just installed 7 last night) and I belive my ISP never gave me any of that information. And I am currently using a wireless connection right now.

ISP=Comcast
 


reghakr

Essential Member
#2
Is it a wireless router that you're using?

If so,. is it protected with encryption?
 


#3
No it is a modem it should be "plug and play" like with the enthernet cable. But it askes me to log in to my account, which I never got one. And I like said, XP never asked for that.
 


reghakr

Essential Member
#4
Can you get into Windows at all if so could you provide a screen shot?

Do you have multiple accounts setup?

Have you tried resetting the modem?

Did this occur immediately after installation or did you make any major changes to your machine?
 


#5
 


#6
And this only occured when I installed windows 7
 


reghakr

Essential Member
#7
I;ve never seen anything like that before for a broadband connection.,.

It looks like the old style dial-up modem login box:confused:
 


#8
Can someone help me, maybe im setting it up wrong?????
 


reghakr

Essential Member
#9
You really don't have to setup anything Windows does that on insatll.

It should have automatically identifies your broadband connection.

I would delete that connect,. go to Network an sharing ands make sure the wired adapter is enabled.
 


#10
 


#11
But it is plugged in though
 


reghakr

Essential Member
#12
You need to enable the nForce connection.

There should be an update for it in Windows Update as I have the same one on one of my computers.
 


#13
Why was my post deleted?

EDIT: Sorry my internet is so slow it stopped in the middle of the page
 


#14
How do I enable nForce connection?
 


#15
Drew can you please tell me how to do that. I would appriciate it.
 


reghakr

Essential Member
#16
Enable or disable a network adapter




You need a network adapter to connect a computer to a network. You can disconnect your computer from a network by disabling your network adapter, and you can sometimes solve connection problems by disabling and then re-enabling the adapter.


  1. Right-click the network adapter, and then do one of the following:
    • To disable the network adapter, click Disable. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
    • To enable the network adapter, click Enable. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
    The network adapter menu

    If you disable the adapter, you have to enable it again to connect to a network.
    Note
    • Your computer might have more than one network adapter. Each adapter is listed next to the name of the network connection that uses it. Make sure that you select the correct adapter.
 


#17
Still does not work. Would my enthernet card need a driver? Because I heard there is alot of problems with windows 7 drivers.
 


#18
Sorry im just abit impatient because I have alot of stuff to do on windows and have been doing this since I have woken up.
 


reghakr

Essential Member
#19
Did you look in Windows update?
 


reghakr

Essential Member
#20
When you right-click on local area connection,. you have different choices.

Did you disable the one that you created.?

I also noticed a wireless connection also.

You stated you just had a modem not a router.'

This needs disabled also.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.