Keyboard and Mouse problems in Win7

Discussion in 'Windows 7 Help and Support' started by freyguy8, Apr 30, 2009.

  1. freyguy8

    freyguy8 New Member

    Joined:
    Apr 30, 2009
    Messages:
    6
    Likes Received:
    0
    I hope this problem hasn't been addressed before. I have installed the latest version of Windows 7 RC build 7100. I love using the OS, but when I put it in sleep mode and try to wake it up, my mouse and/or keyboard do not wake with it. I have to use the power button to reset.
    Could this be a motherboard driver problem? They both use USB and, I can not find a compatible version for Win7. Both my keyboard and mouse are Microsoft and they have the latest drivers from the Microsoft website. My motherboard is Asus M2N-SLI More info can be given if needed.

    Thanks in advance for any replies.
     
  2. cmn

    cmn New Member

    Joined:
    Mar 17, 2009
    Messages:
    856
    Likes Received:
    45
    Since you were able to install Win 7 RC 7100 using the same KBD to access the DVD when prompted to "Press any key to boot from the CD", and Mouse, I guess your BIOS setup must have already ENABLED the USB devices. You may however verify this. If you can enter the BIOS setup by pressing DEL key the KBD is already Configured in the BIOS setup. Having gone there you may as well check if there is any special menu for the mouse. My guess again that Mouse also been properly setup and you may press F10 and boot back to Windows.

    In Windows you may check the Device Manager by pressing Windows logo Key + Pause/Break key > Click Device Manager from the System window's Left Pane.

    In DM , go to Keyboards and Right click the Device >Properties>Power Mangement tab and Check[ ] Allow this device to wake the computer

    Same as above with the Mouse in Device Manger
    Close DM
    See if the problem is resolved
    If still problem, try Flashing the BIOS to the latest.

    Hope this helps.
     
  3. freyguy8

    freyguy8 New Member

    Joined:
    Apr 30, 2009
    Messages:
    6
    Likes Received:
    0
    I have gone through and made the changes in the power options previously. That was not the cause of the problems. Another problem to add onto the keyboard/mouse is that Windows seems to come out of sleep on its own. I have unchecked the "Allow this device to wake the computer. " box on everything but the mouse and keyboard.
     
  4. cmn

    cmn New Member

    Joined:
    Mar 17, 2009
    Messages:
    856
    Likes Received:
    45
    I'm sorry I lost you somewhere.
    Did you uncheck /untick the box [] Allow this device to wake the computer or check /tick [ ] Allow this device to wake the computer as I suggested
    You want mouse movement or pressing any key to wake the Computer from sleep mode, RT?::)
     
  5. freyguy8

    freyguy8 New Member

    Joined:
    Apr 30, 2009
    Messages:
    6
    Likes Received:
    0
    Oops!! Yes that was a typo on my part. I did check the "Allow this device to wake the computer." box. Sorry. :D
     
  6. cmn

    cmn New Member

    Joined:
    Mar 17, 2009
    Messages:
    856
    Likes Received:
    45
    Since I don't like the Monitor to sleep at all while I'm awake and close by, I use a blanket " NEVER" option in Power Management in the boxes to choose the time to "sleep"! I have a Home network and no privacy issue if I step out for brief 5-30 mnts. If I expect a delay of over 1 hr I shut down my PC for energy conservation. Therefore I don't encounter the problem. I hope someone else with identical problem would lend you a hand since you have taken all known measures in Windows and BIOS and still facing the issue.:(
     

Share This Page

Loading...